• October 16, 2021, 11:31:21 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Port forwarding on DSR-250  (Read 11818 times)

rico

  • Level 1 Member
  • *
  • Posts: 2
Port forwarding on DSR-250
« on: January 11, 2018, 09:10:27 AM »

Hello everyone. I'm a total newb at port forwarding. I have a DSR-250 A4 F/W 2.11_WW. My region is North America (Canada). I'm trying to port forward 8443 to 443. I've followed settings from other posts on this forum. I've printed and gone through the manual. Nothing seems to work. I've honestly tried so many things I don't know what goes where anymore. If any one can help it would be appreciated. You may need to write out the instructions in crayon I'm so lost. Do I use Custom service, Dynamic port forwarding, Firewall rules? What do I enter where? So you know this is from an outside connection coming in to a server. Thank you again in advance.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Port forwarding on DSR-250
« Reply #1 on: January 11, 2018, 09:16:33 AM »

Link>Welcome!


Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have? Built in router by chance?

Also when configuring Port Forwarding, you need to
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

rico

  • Level 1 Member
  • *
  • Posts: 2
Re: Port forwarding on DSR-250
« Reply #2 on: January 11, 2018, 10:07:53 AM »

Hi FurryNutz, I have a 200m fibre connection, the modem/appliance is a Nokia SAS-D my ISP has told me there are no blocked ports. I've checked the DSR-250 and UPnP is off already.

Thanks
Logged

GreenBay42

  • Administrator
  • Level 11 Member
  • *
  • Posts: 2674
Re: Port forwarding on DSR-250
« Reply #3 on: January 11, 2018, 11:04:06 AM »

Go to Security > Custom Service.

Name- create a name
Type - TCP
Port Type - Port Range
Source Start Port - 1
Source Finish Port - 65535
Dest Start Port - 8443
Dest Finish Port - 8443

Save it

Then go to Firewall Rules > add

From zone - Insecure WAN
To Zone - Secure LAN
Service - Scroll to bottom for the one you created above
Action - Always Allow
Source hosts - Any (or if you know the IP of the computer on the internet)
Internal IP address - IP Address of your server
Enable port forwarding - ON
Translate Port Number - 443
External IP address - WAN

Save it
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49844
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Port forwarding on DSR-250
« Reply #4 on: February 08, 2018, 09:27:55 AM »

Any status on this?  ???

Hi FurryNutz, I have a 200m fibre connection, the modem/appliance is a Nokia SAS-D my ISP has told me there are no blocked ports. I've checked the DSR-250 and UPnP is off already.

Thanks
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

hogito

  • Level 1 Member
  • *
  • Posts: 1
Re: Port forwarding on DSR-250
« Reply #5 on: March 25, 2018, 10:23:00 PM »

Go to Security > Custom Service.

Name- create a name
Type - TCP
Port Type - Port Range
Source Start Port - 1
Source Finish Port - 65535
Dest Start Port - 8443
Dest Finish Port - 8443

Save it

Then go to Firewall Rules > add

From zone - Insecure WAN
To Zone - Secure LAN
Service - Scroll to bottom for the one you created above
Action - Always Allow
Source hosts - Any (or if you know the IP of the computer on the internet)
Internal IP address - IP Address of your server
Enable port forwarding - ON
Translate Port Number - 443
External IP address - WAN

Save it

I tried using this info to setup portfowarding so I could RDP from outside my network to a jumbox.  I wasn't able to get RDP working :(  Can you explain why the range of 1-65535 is needed for the customer service config?  Following your instructions I used the source settings you suggested and the destination of 1313.  Then on the firewall rule setup I put 3389 for the translate port, expecting my external port of 1313 to route to 3389 (stnadard RDP).  Where is my logic flawed?  Any help is appreciated!
Logged

lanny_

  • Level 1 Member
  • *
  • Posts: 5
Re: Port forwarding on DSR-250
« Reply #6 on: April 29, 2018, 06:24:30 AM »

if this is still an issue,
remove Source Start Port  and finish port.  and set a higher port number...5010 for dest start/finish port.
ensure RDP is allowed on system and operating system or anti virus is not blocking it.

from external system, when rdp, does ip:5010 work? for example.
Logged

starrider727

  • Level 1 Member
  • *
  • Posts: 1
Re: Port forwarding on DSR-250
« Reply #7 on: September 29, 2020, 11:17:40 AM »

Just wanted to thank all involved for this post. Was trying to set up my camera DVR and was unable to get it working. Following the instructions (by using my port numbers) above got it working. :)
Logged