• May 28, 2022, 04:24:41 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't uncheck WMM option  (Read 27976 times)

dave182

  • Level 1 Member
  • *
  • Posts: 2
Can't uncheck WMM option
« on: April 28, 2014, 01:06:04 AM »

Hi guys. First of all I'm the first time that I post here so I say hello to everyone.

I've this issue: my router 605L works perfectly in 99% of cases, but I discovered that I've a big issue with airplay connection between my iPad air (and also a iPod Touch 5g) and a Apple TV 2G. It doesn't work, the ios device can't see the Apple TV and the airplay option on the device doesn't appear. It appears once on 30 times.

I tested the connection with other routers and everything seems work perfectly. I found on the internet that disabling the WMM function can solve the issue but this funcion on my router is greyed and I can't modify it. There is something that I can do to disable this option in order to make a test?

Thanks really a lot in advance.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't uncheck WMM option
« Reply #1 on: April 28, 2014, 08:14:17 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

D-Link routers most have this enabled by default and it's been grayed out with out any ability to configure it. I believe it's either due to WiFi setting dependency or requirement for WMM or by design of this feature. Can you try setting single mode G, WPA and TPIK only with Auto 20/40 or 20Mhz only and enable HT-20/40Mhz co-existence under Advanced/Adv WiFi settings if you have it? Then try to disable WMM.

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something that's already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?

PC Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches.
Be sure to log into the Admin account on the router.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection



Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

dave182

  • Level 1 Member
  • *
  • Posts: 2
Re: Can't uncheck WMM option
« Reply #2 on: April 28, 2014, 08:32:47 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

D-Link routers most have this enabled by default and it's been grayed out with out any ability to configure it. I believe it's either due to WiFi setting dependency or requirement for WMM or by design of this feature. Can you try setting single mode G, WPA and TPIK only with Auto 20/40 or 20Mhz only and enable HT-20/40Mhz co-existence under Advanced/Adv WiFi settings if you have it? Then try to disable WMM.

Wireless Configurations
Links>Wireless Installation Considerations and Managing Signal Congestion and Good Neighbour Policy
  • Ensure the default (dlink) SSID name is changed. Can be anything and not something that's already in use by any neighboring WiFi routers. Under Setup/Wireless/Manual.
  • What wireless modes are you using?
  • 2.4Ghz Routers only: Try single mode G or N or mixed G and N?

PC Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches.
Be sure to log into the Admin account on the router.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection


Hello! First thanks a lot for your kindness.
hardware Version A1
Firmware: 1.14 (latest for my Version)
Region: Italy.

I'll try to follow your instructions, I'll give you a reply as fast as I can.

Thanks!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't uncheck WMM option
« Reply #3 on: April 28, 2014, 08:42:11 AM »

Keep us posted.  ;)
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

joelcorrea

  • Level 1 Member
  • *
  • Posts: 2
Re: Can't uncheck WMM option
« Reply #4 on: August 10, 2014, 02:12:41 AM »

Uncheck the User isolation box
Disable MutliAP isolation
and Uncheck Configure the second IP Address and Subnet Mask for LAN



« Last Edit: April 13, 2016, 10:12:49 AM by FurryNutz »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49906
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't uncheck WMM option
« Reply #5 on: August 10, 2014, 09:42:55 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under router.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

I was able to use the following process and still works well to this day:
Apple Airplay Setup FAQ - How To Configure

Uncheck the User isolation box
Disable MutliAP isolation
and Uncheck Configure the second IP Address and Subnet Mask for LAN

This should sort things out...Dlink has ****py firmware;loads of default settings which are problematic to airplay.


« Last Edit: April 13, 2016, 10:11:46 AM by FurryNutz »
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.