• February 23, 2024, 01:37:18 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: issues after dhcp enabling  (Read 3235 times)

lepsyk

  • Level 1 Member
  • *
  • Posts: 1
issues after dhcp enabling
« on: April 27, 2012, 12:49:39 AM »

hello everyone, please forgive my bad english : i'm french ^^

I'm here because I need help =/

this morning, I setted my DNS-325 network mode to dhcp, and ip adress is now something like 169.*.*.* and I can't re-access it to set a fixed ip.

HDDs starts, fan too.
the power Led don't stop blinking and the reset button don't seems to do anything...

any ideas?

thanks in advance
« Last Edit: April 27, 2012, 01:00:04 AM by lepsyk »
Logged

gnet158

  • Level 1 Member
  • *
  • Posts: 20
Re: issues after dhcp enabling
« Reply #1 on: April 27, 2012, 03:42:10 PM »

If you know the IP address on the 325 do this:


Get a cross over and connect one end to the 325, the other to your pc or laptop
Assign your laptop 169.*.*xx with same subnet mask, don't worry about the gateway
Then try to ping the IP address of the 325, if you can ping it then access as normal (enter IP in your web browser) and assign a static IP.
Logged

Northerndj

  • Level 2 Member
  • **
  • Posts: 54
Re: issues after dhcp enabling
« Reply #2 on: May 09, 2012, 09:10:31 AM »

If you log into your router it will tell you the IP address of what's connected it sounds like your Ip address may be wroung
Logged

priitv8

  • Level 3 Member
  • ***
  • Posts: 250
Re: issues after dhcp enabling
« Reply #3 on: May 09, 2012, 10:06:38 AM »

There's an app called D-Link Storage Utility (available both for Win and Mac) that will find your NAS based on it's MAC-address and will let you configure it's IP parameters.
Win version should have been also on CD accompanying the NAS.
References to D-Link download site were mentioned here: http://forums.dlink.com/index.php?topic=48216.msg177736#msg177736
« Last Edit: May 09, 2012, 10:13:04 AM by priitv8 »
Logged