D-Link Forums

The Graveyard - Products No Longer Supported => D-Link Storage => DNS-325 => Topic started by: Her_Kitty_Daddy on April 30, 2014, 03:56:25 PM

Title: Problem(s) with ajaxexplorer
Post by: Her_Kitty_Daddy on April 30, 2014, 03:56:25 PM
Not really looking for or expecting any solution to this, just psting as an FYI.

I had instaleld AjaxExplorer on my DNS-325 and tried it and it seemed to work fine. I did some things to the system and then tried to reinstall it and *nothing* I can do will make it work correctly.

When a user tries to use it all they get is nothing. When the admin/root uses it all yo ucan get is the RecycleBin and nothing else.

I've reset the box and wiped the drives all to no avail.

I'm not losing sleep over it but someone else might.

2014-05-02-I just found this topic http://forums.dlink.com/index.php?topic=58048.0 "Ajaxplorer disappeared of NAS?" (http://forums.dlink.com/index.php?topic=58048.0) over on the forum area for discussing the add-ons http://forums.dlink.com/index.php?board=423.0 "ShareCenter® Add-on Applications" (http://forums.dlink.com/index.php?board=423.0) so I wanted to post a note here redirecting attention to that particular forum space.