D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DGL-4100 => Topic started by: d4rkst4r on January 18, 2011, 11:33:52 AM

Title: DGL-4100 No internet Access
Post by: d4rkst4r on January 18, 2011, 11:33:52 AM
Hello there.. I have been trying to set up my D-Link 4100 router for quite a long time now and have yet to be successful at all.. I have been on the phone with my ISP many times and they haven't been able to help me get the right settings, and when I called Eastlink service today they informed me that they do not support the 4100 anymore..

So I am left with no choice but to post here in order for me to get my product working..

The ISP i use is Eastlink Canada, and the modem is a Motorolla SBG-6580.. I have tried every setting imaginable in the quick setup guide, the product manual and your knowledge base to try and get this to work, but nothing has worked so far.. Is the 4100 even compatible with that modem/ISP?

Can someone please help me out here, this router has just been sitting here on my desk like a brick with no purpose thus far so any help would be great.

Thank you.
Title: Re: DGL-4100 No internet Access
Post by: d4rkst4r on January 23, 2011, 01:05:31 PM
It's been 5 days now with no response... Are there even any support agents that patrol this forum?

I would very much like to get some help on this issue I have had nothing but good experiences with D-Link up until this point and I would like to see that trend continue.

Is there anyone at all who can shine some light on the situation here?
Title: Re: DGL-4100 No internet Access
Post by: FurryNutz on January 24, 2011, 10:09:55 AM
What is your ISP service? cable or DSL?

I presume your ISP modem is connected to the back of the 4100s WAN port correct? And you have one PC connected to the 4100? Have you been able to get to the 4100s web interface at
Title: Re: DGL-4100 No internet Access
Post by: Cellular-Decay on March 07, 2011, 01:12:07 AM
The Motorolla SBG-6580 is not a modem, it's a gateway (modem+router combination).

Why do you want to use the DGL-4100, as opposed to just using the router function of the Motorola gateway? Looking at the spec's it supports dual-band wireless-N and has 4 gigabit Ethernet ports, so it seems like it should do what most people would need from a router.

Have you tried to disable the routing functions in the Motorola and bridge it to your DGL-4100?

Have you tried setting the DGL-4100 up as a DMZ device in the gateway?

Have you resolved potential IP conflicts by changing the base/DHCP address of one or the other device? If I was a betting man I'd put my money on this, since both the D-Link and Motorola default to 192.168.0.xxx, which means they are both trying to use the DHCP address range of (hint, to use both together you should change one to use a different DHCP IP range, like 192.168.2.xxx).