• November 27, 2021, 12:03:11 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: a few issues  (Read 8927 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49863
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: a few issues
« Reply #15 on: April 11, 2011, 08:20:01 AM »

And setting up and reserved IP address on the router and set the DS to auto obtain doesn't' work? Just curious.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

ima420r

  • Level 1 Member
  • *
  • Posts: 21
Re: a few issues
« Reply #16 on: May 11, 2011, 05:24:31 PM »

1. updated fw to 2.05 no good
2  Called Nintendo and tech helped me enter static ip address info:(listing settings)

Ip Address: 192.168.0.110
Subnet Mask: 255.255.255.0
Gateway: 192.168.0.1
Primary DNS: 4.2.2.2

OK all you Pokemon and DS fans with DIR-825 routers can start playing ^^

Thank you SOOOOOOOOO MUCH for the info! I tried everything I could think of, updated firmware and tried all kinds of settings. Once I used the info you posted, my DS connected.

I'm a Tetris player myself.
Logged
Pages: 1 [2]