• April 14, 2021, 03:58:58 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DHP-1320 doesn't detect my internet connection.  (Read 5182 times)

hwally

  • Level 1 Member
  • *
  • Posts: 7
DHP-1320 doesn't detect my internet connection.
« on: March 17, 2013, 07:57:02 PM »

I'm trying to set up my DHP-1320 router.  Everything works fine until I get to the part where it's detecting an internet connection. It reports there isn't one when there is one.  I'm using a Ubiquiti Bullet M2 to pick up my wifi signal.  If I connect my computer directly to the poe adapter I can connect to the internet.  When I run the installation cd and follow the instructions to the letter It reports there is no internet connection.  I've tested the ethernet cables with an ethernet cable tester and they're fine.  If I reconnect my computer directly to the poe I have internet.  When I'm asked what type of a connection I have, I'm not sure what the best answer is so I click on I don't know. Any suggestions.  Thank you for taking the time to respond.
Logged

hwally

  • Level 1 Member
  • *
  • Posts: 7
Re: DHP-1320 doesn't detect my internet connection.
« Reply #1 on: March 17, 2013, 08:10:12 PM »

I notice there is a red X next to remove on this post.  I did read the sticky about how this forum is just for the DHP-540.  Posts about other products will be removed.  I was moved here by FurryNutz a forum moderator so I hope my post will be allowed.  Thank You
Logged