• November 28, 2021, 06:59:02 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-936L cameras won't link to new router  (Read 2763 times)

R. Cormier

  • Level 1 Member
  • *
  • Posts: 9
DCS-936L cameras won't link to new router
« on: February 23, 2021, 02:20:15 PM »

I recently replaced my old ailing TP-link router WR-841N with an ASUS RT-AC1200GE. I cannot get the cameras to connect to the wifi.

I've gone through all the steps with ASUS customer support. I've factory reset the cameras. I cannot get them to connect. Naturally I've only tried connecting them to the 2.4Ghz band.

ASUS customer support thinks it may be an incompatibility problem with the D-Link cameras. Does this sound likely? If so, what routers would be compatible with the DCS-936L? Is the fact the router is dual band causing the problem?

Thanks.
« Last Edit: February 23, 2021, 02:21:53 PM by R. Cormier »
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2251
Re: DCS-936L cameras won't link to new router
« Reply #1 on: February 25, 2021, 09:43:14 PM »

I have used ASUS routers for years with all my dlink cameras.

I don't have the 936L, but similar cameras released around the same time - 960L, 2630L.

It looks like it is a newer release, but low end model. 

Are you in the states?  Have you tried the 5GHZ?

How are you trying to connect the camera to the router?
Logged

R. Cormier

  • Level 1 Member
  • *
  • Posts: 9
Re: DCS-936L cameras won't link to new router
« Reply #2 on: February 27, 2021, 12:01:27 PM »

Thank-you for your reply.

I've returned the ASUS router to the store and gotten another TP-Link WR841N. I haven't had time to hook it up yet.

The cameras are older than the ones you use, and only use 2.4Ghz. They are connected to the wifi through the DLink Lite app. Basically you scan the QR code, press the WPS button on the router, then press the WPS button on the back of the camera for 6 seconds. The camera is supposed to connect to the wifi.

Until my old router started acting up (slowing down internet, resetting itself, dropping devices) connecting the cameras to the app took only a few minutes each, and to the wifi, only a few seconds each.

I'm pretty confident that since I've gone back to a router developed around the same time as the cameras, that everything should connect easily again.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49863
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DCS-936L cameras won't link to new router
« Reply #3 on: February 27, 2021, 05:49:43 PM »

Be sure the security mode on new routers is set to WPA2. Some newer routers have WPA3 which DCS cameras don't support currently.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

R. Cormier

  • Level 1 Member
  • *
  • Posts: 9
Re: DCS-936L cameras won't link to new router
« Reply #4 on: February 27, 2021, 05:59:25 PM »

Will do.
Thank you.
Logged