D-Link Forums

The Graveyard - Products No Longer Supported => IP Cameras => DCS-942L => Topic started by: jims123 on February 09, 2012, 02:24:14 PM

Title: I've got no Audio yet..
Post by: jims123 on February 09, 2012, 02:24:14 PM
I have listened very carefully in my usb headset, and scratched the case of the camera to try making noises .. but I don't hear any audio at all from this new 942L .. not only across mydlink.com but also when it is directly connected via the ethernet cable.. Am I failing to do somethign to set it up properly?  or is the camera defective or what?
I played with the audio "SETTINGS" threshold and tried for 10% to 90% and back to the default at 50% and still heard nothing..

 I also saw reference to a speaker possibly bieng inside the camea in this forum..is that possible there is a speaker in it too?

Does anyone actually get recieve audio (continuous or 60 seconds of it) out to the client s/w on a Win PC or across mydlink to an iPhone?   if so i will contact tech support and try again..   Thanks JimS
Title: Re: I've got no Audio yet..
Post by: hobozombie on February 09, 2012, 04:35:39 PM
I just got my camera today. Audio is working for me. I am still in the process of fully installing the DCS-942L but I did test the camera with the mydlink Lite iPhone app and I can hear audio in the room the camera is installed in. It seems to work with no time limitations.
Title: Re: I've got no Audio yet..
Post by: jims123 on February 09, 2012, 08:12:34 PM
 :( :(
interesting.. I guess I got a defective one.. I will try a couple more things to turn it on but so far I hear nothing from any app ..  Thanks  JimS
Title: Re: I've got no Audio yet..
Post by: hobozombie on February 09, 2012, 08:41:56 PM
I'm still trying to complete the install, but I ran into problems when trying to update the firmware. The firmware update failed both on the automatic and manual procedures. After the failed updates, the unit began to disconnect intermittently. The only fix I found was to do the Factory Reset. Since the reset, the unit is running okay on the original firmware. I'll probably leave it with current firmware for the time being. I also have a DCS-932L. I had no problems with the firmware update on that unit.
Title: Re: I've got no Audio yet..
Post by: jims123 on February 10, 2012, 01:03:59 PM
Humm.. I'm making some progrress,  got it to send snapshots triggered by movement to my e-mail account. It does that fine now,  sends 6 or 7 at a time and the last two or three typically show the culprit in action (me).   And it's VERY reliably conneting to mydlink for the 60 seconds of live video at a time from iPhone and iPad . that always works well (with no Audio),  but but when I use the other app MyDview it worked on day one.. but now on wireless I see it Connecting and Disconnecting.. and almost never getting connected to show the video now.. the other thing i have not neen able to do yet is send a video clip to the same e-mail account using the same Wizard that set up the snapshot e-mail sending it fails to send video clips.. i have the 1.01 Build 903 installed i believe and i  may try to do the factory Reset and re-load thing.. Also still no evidence of any Audio at all, and i know you said yours is doing that.. do you hear audio via Mydlink too?  What level have you got the mic set to?  and did you turn the speaker OFF ?  i will call Tech Support to try fix these things before returning it to amazon.com   have Fun.. JimS :-X    
Title: Re: I've got no Audio yet..
Post by: hobozombie on February 10, 2012, 02:39:40 PM
My audio settings are the default (never touched them): Speaker Checked, Volume 50; Microphone Checked, Volume 50. The audio does work with the mydlink web site. I'm able to record to my SD card, I just need to adjust the motion detection and triggers correctly. Right now I'm triggering on audio and I really don't need audio as I only need to trigger on motion.
Title: Re: I've got no Audio yet..
Post by: jims123 on February 16, 2012, 05:49:31 PM
 :D :D

Well I broke down and called Tech Support.. I was having several issues including No Audio, lots of false triggering even with the sensitivity low and the trigger area set to a small zone, the cam would not send video and a snapshot, nor record to an SD chip at the same time, and MyDlinkCAM was in a constant "Connecting state and never connecting..

BUT most of these issues went away today when we went back thru starting with a hardware reset via paper clip, re-install of the same vers 1.01 s/w from the CD, reset the Day Nite Mode under "Audio and Video" tab "Manual IR" ., tweaked the MIC Volume to 100% left all else on that setting defaulted, wound up disabling "Video clip" since it never sent video AND a snapshot after a trigger, turned snapshot ON using port 465 and SSL-TLS ON, Turned SD recording ON using the defaults, set a Motion drawing area to about 1/3rd the screen on a target and sensitivity to 50%.. NOw it will send a snapshot via e-mail Ok.. and save the video to the SD micro chip..

I can hear Audio Live with the Video and it records it to the chip Ok too so life is good and I'm happy I won't need to send it back to Amazon if it will keep doing all this.. One other thing of note it does not record continuously but will save clips in sections that repeat as long as the movement persists.. but I can assure you it will need to save LOT of clips (probably hundreds).. before it will fill up even a 4Gb chip.   mine is 16GBytes but reads" Total :  15428544 KB,  Used :  54976 KB,  Free : 15373568 KB" with a couple undeleted clips on it..