• December 08, 2021, 03:12:17 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't manage router- typing IP address doesn't work(port fwd  (Read 8768 times)


  • Level 1 Member
  • *
  • Posts: 1


I have setup a Static IP address through Windows XP, and I am trying to forward ports to my Xbox 360 (to avoid Strict NAT settings). The problem right now is that I cannot access my routers set up page.

I am using a D-Link WBR-2310, which is not installed on the PC, but runs a password-protected wireless network. I have run IPconfig, and have obtained the IP address and Default Gateway. When I type either in my Web Browser (tried Firefox/IE) I am led to my DSL modem's setup page and not my wireless router.

I have tried every IP address possible (from the default router address to the IPconfig) and I cannot access my wireless router setup. Through the D-Link website, I have also tried to use an emulator, but I am unable to make any changed regarding Port Forwarding. Once again, my wireless router is not installed, and the installation is not working because "The router is not detected- Error 322"

I have been trying to solve this problem for the past 4 hours with no luck so I would appreciate any help! Thanks in advance


  • Level 2 Member
  • **
  • Posts: 50
Re: Can't manage router- typing IP address doesn't work(port fwd
« Reply #1 on: June 10, 2009, 03:32:44 PM »

   just to be sure is the modem connected directly to the router or to your computer ?
- Are you using a wired connection between your computer and the router ?
- Why are you using static ip for you windows xp instead of using the DHCP from the router ?
That router usually define the gateway to this ip

There is absolutely no need to install anything on your computer to use that device...

Your answer might help me to help you :)



  • Level 2 Member
  • **
  • Posts: 25
Re: Can't manage router- typing IP address doesn't work(port fwd
« Reply #2 on: June 20, 2009, 05:42:28 AM »

Can you post your

Modem (brand & model)
Router (brand & model)

If computer connected to the modem what is the IP address?

Renelson De Jesus

  • Level 1 Member
  • *
  • Posts: 11
Re: Can't manage router- typing IP address doesn't work(port fwd
« Reply #3 on: July 10, 2009, 12:15:48 PM »

if you haven't disconnected anything, try to turn off everything just leave the router and your computer open. check the IP Address of the machine using ipconfig /all and check the gateway and the DHCP enabled, it should be "Yes" so that you can ensure that it only acquires IP address from the DHCP server of the router, if not then set up your PC to acquire an Ip Address from the router. once you confirm, try to ping the gateway and that should respond to ensure you have a proper connection with the router.

If everything works fine, try to open a web browser and from that you should be able to access the router's config page. also check if the proxy address / settings are enabled, this should be disabled first if you use a proxy address.

as for your Xbox, there is no need for you to set a static Ip address. I recommend to set it up in Dynamic only so that you won't be bother to set up forwarding an other stuff. D-Link routers are NAT-compliant with devices such as XBox and PS3 so no need to setup for static Ip Address. :)