The Graveyard - Products No Longer Supported > DSP-W110

DSP-W110 will not used schedule on/off

(1/4) > >>

I've had 2 DSP-W110 plugs for at least two years with no problems.   Recently the both DSP-W110 stopped responding to the scheduled on/off times.   I can still go on my iphone and manually turn the lights on/off.   Not sure why it is not using my scheduled times.   Looks like i have firmware version 2.04.   Any thoughts?

I have seen a few customers with this issue. I will pass it on to a tech to investigate.

I am having the exact same problem for the last 2 weeks.  I have 3 DSP-W110, 2 in the barn to control fans for the horses, 1 in the house.  There was a power outage and internet outage due to a storm.  Since then the schedules do not work correctly.  If I unplug the switches, plug them back in, they may work for one cycle.  I have tried changing the schedules, deleting and recreating the schedules, even reset one switch, to no avail.  I can control the switches via the app.  This is frustrating.  I like these switches but may have to switch brands. 

D-Link is aware of the issue and is working on a fix.

I am having the same problem with my (2) DSP-W110 units.
Is there an update on when this will be fixed and what I we need to do to get the fix?
These worked fine up until about a week ago and now I can't trust them to be reliable.
If the issue is not resolved quickly I will have to switch to another manufactures devices.


[0] Message Index

[#] Next page

Go to full version