• November 22, 2017, 07:33:44 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Green light, but camera says it's disconnected!  (Read 1162 times)

john100

  • Level 1 Member
  • *
  • Posts: 6
Green light, but camera says it's disconnected!
« on: July 09, 2017, 08:11:56 AM »

I have 4 -933 camera set up and they work half the time. they say they are disconnected , but the light is green.  the one which is 500ft away in a storage building is the one that works the best. I have reset them several times but, it doesn't help.
Is it possible that that the server where signal is sent is not working properly?   
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43684
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Green light, but camera says it's disconnected!
« Reply #1 on: July 09, 2017, 11:00:05 AM »

What FW is currently loaded?
What Mfr and model# main host router are you using?

Where are you seeing the disconnected from? local camera web page or mydlink.com app? Which app are you using?
I recommend setting a static IP address ON the cameras outside of the main host routers default DHCP IP address pool as a troubleshooting step: 192.168.#.10 and .11  DHCP

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

john100

  • Level 1 Member
  • *
  • Posts: 6
Re: Green light, but camera says it's disconnected!
« Reply #2 on: July 09, 2017, 02:09:22 PM »

Firmware 1.14 . . . modem( twc) ubee model dvw32cb
Shows disconnected from both computer and my dlink lite ver.3.7.1 on phone.
I keep getting alert that device is disconnected.
Right now all three show disconnected. about 5 minutes ago one send motion alarm.
I will have to read and learn how to set up static ip address on cameras. didn't think you could have static address unless got from service provider.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43684
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Green light, but camera says it's disconnected!
« Reply #3 on: July 09, 2017, 02:19:08 PM »

Need to check them physically at each camera and make sure they are connecting to the main host router. Check the main host router for connected client devices. If there not listed there, then they've lost connection with the router.

Are these cameras in side?

Static IP addresses would be in the same string and what the Main host router gives connected devices using Dynamic IPs, accept that for static, the IP addresses are out side of the main host routers DHCP IP address pool, so if the pool is 192.168.0.100 to .200, setting cameras up for static IPs on EACH camera, you would set them to 192.168.0.93, .94, 95, 96 and so on up to .99.

Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

john100

  • Level 1 Member
  • *
  • Posts: 6
Re: Green light, but camera says it's disconnected!
« Reply #4 on: July 28, 2017, 02:55:37 PM »

Ill try to check router.( not sure how,  will have to study up on that). cameras have showed on cell phone as being disconnected for three days and this morning all three were working.
 
« Last Edit: July 28, 2017, 02:59:10 PM by john100 »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43684
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Green light, but camera says it's disconnected!
« Reply #5 on: July 28, 2017, 04:25:18 PM »

Keep us posted...
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting