• November 21, 2017, 12:08:46 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Tried 2, DCS-5030Ls Despite help from professionals could not use with WiFi.  (Read 406 times)

AWVKRS

  • Level 1 Member
  • *
  • Posts: 23

Tried 2, DCS-5030Ls Despite help from professionals could not use with WiFi.

I have many D-Link cameras that I've had great success with, typically I get them working on Wi-Fi in 4-5 minutes.  I spent three full DAYS trying to get this camera to work on Wi-Fi. I even brought in a networking professional who was unable to make this camera work on our Wi-Fi. I have many other things working on our Wi-Fi with zero troubles.

The set up using an iPhone or iPad was a failure. It simply did not work. I was shocked to discover that the installation wizard does not work with Mac operating system. We were forced to use Windows 10 to do the installation. Even then, NO Wi-Fi.  In reading reviews on Amazon and Best Buy I find many others with the same problem, NO Wi-Fi.  I've done multiple hard resets, and tried 2 different cameras.  Ethernet works, not Wi-Fi.

Anyone have any ideas on something I can try. 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43656
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.

What Mfr and model is the main host router?
What wireless modes are you using?
What security modes are you using? Do the cameras connect to the main host router if you temporarily disable security on the wireless and see if they connect? Re-enable WPA2 and AES after testing.
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting