• November 25, 2017, 01:29:15 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Couple of weird problems  (Read 517 times)

pspens

  • Level 2 Member
  • **
  • Posts: 29
Couple of weird problems
« on: June 03, 2017, 04:46:27 AM »

I have successfully configured my camera and got everything working and then, since it's easier to connect directly to the camera rather than using the mydlink site, I noticed that since we're using DHCP, that the local IP address had changed on me.  I tried unsuccessfully to configure the NetGear router to reserive an IP, but that didn't seem to work.  So then I decided to assign a static ip from the camera configuration network setup.  Now the ip remains, but for some reason, this broke the ability to send email from the camera???  I set it back to DCHP and email works again.

Also, strangely, the MAC address of the camera as recorded on my NetGear router is different than the actual MAC address.  It differs in the 1st 2 numbers (B0 vs B2).  What the heck is going on here?
Logged

pspens

  • Level 2 Member
  • **
  • Posts: 29
Re: Couple of weird problems
« Reply #1 on: June 03, 2017, 05:11:04 AM »

Ok, I figured out what I was doing wrong with the static ip address.  I had failed to enter the default gateway and primary DNS setting.  So that problem is taken care of.

So now, the weird mismatch of MAC addresses??
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43697
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Couple of weird problems
« Reply #2 on: June 03, 2017, 11:38:17 AM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?

Where are you seeing the MAC address differences? On the cameras UI or box?
Where did you get the camera from? New or used?
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

pspens

  • Level 2 Member
  • **
  • Posts: 29
Re: Couple of weird problems
« Reply #3 on: June 04, 2017, 01:34:48 PM »

I have a DCS-5030L.  F/W version is 1.03.06.  Hardware version A.  My router is a NetGear N600.

I see the 1st Octet of the MAC address for the camera in the Status section of the Config menu of the camera as B0. It is also on the card that came with the camera and on the box.  On the NetGear router on the Attached Device screen I see the 1st octet of the camera reported as B2.

It is a new camera.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43697
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Couple of weird problems
« Reply #4 on: June 04, 2017, 01:36:52 PM »

Is the camera connected via WIFI or LAN cable?
I believe that there maybe two MAC addresses, one for wifi and one for LAN cable. Have you connected both methods to see what the address is on the router?
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

pspens

  • Level 2 Member
  • **
  • Posts: 29
Re: Couple of weird problems
« Reply #5 on: June 04, 2017, 02:16:27 PM »

It's currently wifi. 
Everything is working fine, so your answer is probably the explanation. I'll hardwire it and see what it says.
Logged

pspens

  • Level 2 Member
  • **
  • Posts: 29
Re: Couple of weird problems
« Reply #6 on: June 04, 2017, 02:27:11 PM »

Bingo!  Yes the hardwired MAC starts with B0 while the wifi MAC begins with B2.  Thanks!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43697
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Couple of weird problems
« Reply #7 on: June 04, 2017, 04:51:37 PM »

 ;)
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting