• December 18, 2017, 08:41:40 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Video Stream Lost Error  (Read 605 times)

BAMoh

  • Level 3 Member
  • ***
  • Posts: 290
Video Stream Lost Error
« on: April 08, 2017, 04:54:47 PM »

What is the remedy to this? Have perused the site and nothing conclusive as to the cause. Unplugging and replugging works but what is the root cause of the error? Please don't respond with which cam, which firmware etc. It has nothing to do with it.
Logged
"That's laughable...."  Impress me. Need COMPETENT help.

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43934
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Video Stream Lost Error
« Reply #1 on: April 08, 2017, 05:05:34 PM »

Whats the model of the camera your using?
What FW version is loaded?
Is this in an app or browser?
Mobile or Local?

These are relevant questions...
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

BAMoh

  • Level 3 Member
  • ***
  • Posts: 290
Re: Video Stream Lost Error
« Reply #2 on: April 08, 2017, 06:04:35 PM »

It's not relevant because its a constant problem across models for me and for others. I have the latest firmware.

BTW even posting what you ask for which I consider nothing but pushback busy work you have no answer. Have read you past responses. Search you own responses.

Get an official response for us from DLINK. Thanks.
Logged
"That's laughable...."  Impress me. Need COMPETENT help.

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2092
Re: Video Stream Lost Error
« Reply #3 on: April 08, 2017, 07:50:49 PM »

It's not relevant because its a constant problem across models for me and for others. I have the latest firmware.

BTW even posting what you ask for which I consider nothing but pushback busy work you have no answer. Have read you past responses. Search you own responses.

Get an official response for us from DLINK. Thanks.

No problems here. 



Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43934
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Video Stream Lost Error
« Reply #4 on: April 09, 2017, 11:12:22 AM »

My 933L, 936L and 960L and DNR-202L are working well. I have not see any issues with this on my system.

Only seems to be a issue with your system and configuration as you seem to only experience this problem. No body else has reported this kind of problem recently. Usually this is an indication of a mis-configuration or a mydlink service issue which needs to be addressed by phone or email support.

Since your not willing to work with us to help you out, Here a link you'll need to use:
http://support.dlink.com/search.aspx
I recommend you phone contact your regional D-Link support office and get there help.

Good Luck.
« Last Edit: April 10, 2017, 07:52:47 AM by FurryNutz »
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting