• September 21, 2017, 11:08:20 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-932LB static noise  (Read 563 times)

allegedben

  • Level 1 Member
  • *
  • Posts: 3
DCS-932LB static noise
« on: March 22, 2017, 05:49:25 AM »

Hi all - I've had a search and can't find any recent posts on this, I wonder if you could offer any advice.

I configured the DCS-932LB using 2.4GHz WiFi (upgraded to Firmware v2.14), but there is constant background noise that makes the audio unusable.

If I go through the [Sound Detection > Detection level] option it seems the static noise is constant between 40 - 60DB.

I'm guessing it might be interference, but I've tried moving it around the result is the same. The only option is to mute the sound.

Is this still a known issue? If so, I'm wondering if more expensive models are known to reduce interference better?

Many thanks!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DCS-932LB static noise
« Reply #1 on: March 22, 2017, 09:16:31 AM »

Link>Welcome!

  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?

  • Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by that maybe causing interferences?
  • Any other WiFi routers in the area that maybe causing interferences? Link> Use a WiFi Scanner to find out. How many?
Any other kinds of electronics around or near by this camera?

If you take camera to a different location, does the problem follow?
Has this problem been seen before the upgrade or just after upgrading FW?
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

allegedben

  • Level 1 Member
  • *
  • Posts: 3
Re: DCS-932LB static noise
« Reply #2 on: March 23, 2017, 04:19:35 AM »

Thanks FurryNutz!

The router is a Netgear VMDG485 (Super Hub 2), using 2.4GHz/5GHz SSID.

I've tried the camera in a few different rooms ranging from 1 - 10m from the router and the static noise is consistent.

There are Panasonic KX-TG8561E phones in the house (1.88 - 1.90 GHz), but I unplugged them all and it didn't make any difference - noise level stayed 40 - 60DB according to the mydlink app.

There are no WiFi access points in our house, though we do live in an urban residential area.

I couldn't see a way to get 'Network Analyzer Lite' to list nearby routers, but if I browse my laptop there are 15 other WiFi networks within range.

Within our home network we have laptops, tablets and smartphones. Also two Sonos boxes. No unusual electronics for a standard residential property.

I can't confirm if the issue was present prior to the firmware change as it prompted me to upgrade upon initial configuration.

Any thoughts?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DCS-932LB static noise
« Reply #3 on: March 23, 2017, 07:02:31 AM »

Has a factory reset been performed and set up from scratch?

You could try downgrading FW and see.

Might check the power adapter for the camera as well and see. Make sure the voltage and amps are the same on the sticker. Have someone with a multi-meter measure it for you.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

allegedben

  • Level 1 Member
  • *
  • Posts: 3
Re: DCS-932LB static noise
« Reply #4 on: March 23, 2017, 10:38:42 AM »

Thanks FurryNutz. Haven't found someone with a multi-meter yet but I reset to factory settings and connected via Ethernet as a sanity check:

Firmware is still v2.14 so presumably I'd need to go through [Advanced Settings > Maintenance > Firmware Upgrade] to perform a manual downgrade.

It's a reach, but I wonder if it's something to do with the app?

If I use [mydlink Lite app > Settings > Sound Detection > Detection Level] the y-axis minimum is at 0 dB and I get static noise through the phone speaker (tried on two seperate iPhones). This is regardless of whether the room is 'silent' (app showing ~40 dB) or if there is actually noise in the room (app showing ~70-90 dB) - although it's obviously less noticeable with the latter.

But if I use [mydlink.com > Settings > Sound Detection > Define detection level] seems to have the y-axis minimum at 50 dB and I get no noise through the laptop speakers. Perhaps it excludes any noises lower than 50 dB? (The Chrome plugin seems a little flaky though, so it's difficult to test consistently.)

The [Advanced Settings > Setup > Audio > Volume Settings] and set to 80 dB. It allows you to "adjust the camera's microphone volume" but it's not clear if this means it won't detect noises louder than 80 dB, or it will *only* detect noises louder than 80 dB. (In either case it doesn't seem right, as the sound detection graphs have been displaying audio between 40-100 dB.)
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DCS-932LB static noise
« Reply #5 on: March 28, 2017, 06:47:46 AM »

Interesting find. This maybe something you may want to phone contact D-link support about in regards to these apps and this noise.  ???
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting