• November 18, 2017, 07:47:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Live View not loading  (Read 550 times)

gump

  • Level 1 Member
  • *
  • Posts: 1
Live View not loading
« on: March 21, 2017, 05:40:21 PM »

I have had the Omna for a couple of days and live view has only worked once for a short time.  The Oman app Live View has a black screen with the loading circle going round.  Can take a photo if I click the camera icon, mic and speaker icons disabled.   In the Apple Home app I get a picture from when I first open it and then in  the top bar is the spinner and Loading . . . until eventually the message No Response: This Camera is not responding. 

Have removed the accessory and re-added it.  Done that again after using the reset button on the Omna camera bottom.   Same problem with the original 1.00 firmware and after updating to 1.01.  Have rebooted my iPhone, all with no change.  Everything else on WiFi network working fine.

iPhone 7
iOS 10.2.1
Oman app version 1.0.13
Oman Camera Firmware 1.01

Appreciate any help, Thanks.
Logged

GreenBay42

  • Administrator
  • Level 4 Member
  • *
  • Posts: 476
Re: Live View not loading
« Reply #1 on: March 22, 2017, 09:51:31 AM »

Is the LED green or red?

Try resetting it 1 more time (hold a paper clip in the reset hole on the bottom for 5 seconds then release - the LED turns red). Wait til the camera reboots (after the clicking sound the LED should blink orange), reinstall using the Omna app. If you still cannot get video then the camera may be defective. Call D-Link tech support and they can assist you.
Logged