• September 23, 2017, 11:10:49 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3 4

Author Topic: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations  (Read 3489 times)

Red90

  • Level 2 Member
  • **
  • Posts: 31
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #15 on: February 05, 2017, 01:36:09 PM »

Was a factory reset performed after the FW was updated? One should be as it seemed to fix this users issues after upgrading.

Yes.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43130
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #16 on: February 05, 2017, 01:40:10 PM »

Need to try a factory reset and use the latest SW or app to get it setup. I thing it should broadcast it's own set up wifi so you can get it set up and choose your main host routers SSID name and PW.

What wireless modes are you using? 2.4 or 5Ghz?
Mixed modes or single N?
WPA2 and AES is recommended.
Manual channel 1, 6 or 11 on 2.4Ghz if there not busy.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Red90

  • Level 2 Member
  • **
  • Posts: 31
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #17 on: February 05, 2017, 01:56:35 PM »

Need to try a factory reset and use the latest SW or app to get it setup. I thing it should broadcast it's own set up wifi so you can get it set up and choose your main host routers SSID name and PW.

What wireless modes are you using? 2.4 or 5Ghz?
Mixed modes or single N?
WPA2 and AES is recommended.
Manual channel 1, 6 or 11 on 2.4Ghz if there not busy.

I have reset it.  There is no way to connect to it and change settings or update anything.  It is not broadcasting when in adhoc mode and without that it can't be connected to.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43130
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #18 on: February 05, 2017, 02:13:44 PM »

I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

heathenchimp

  • Level 1 Member
  • *
  • Posts: 2
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #19 on: February 12, 2017, 07:23:35 PM »

See this for potential solution: http://forums.dlink.com/index.php?topic=62708.45
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43130
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #20 on: February 12, 2017, 07:36:14 PM »

Glad it worked for you. Thanks for posting.

See this for potential solution: http://forums.dlink.com/index.php?topic=62708.45
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Red90

  • Level 2 Member
  • **
  • Posts: 31
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #21 on: February 13, 2017, 10:07:55 AM »

See this for potential solution: http://forums.dlink.com/index.php?topic=62708.45

Can't downgrade without being able to connect to the camera.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43130
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #22 on: February 15, 2017, 06:33:54 AM »

Can get the camera to connect to the main host router at all?

See this for potential solution: http://forums.dlink.com/index.php?topic=62708.45

Can't downgrade without being able to connect to the camera.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Red90

  • Level 2 Member
  • **
  • Posts: 31
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #23 on: February 15, 2017, 07:30:49 AM »

Can get the camera to connect to the main host router at all?

At all.  It was explained above.  Do you understand how this model works?  If it will not connect to a router on its own, you must put it in "ad-hoc" mode, which allows you to connect directly to the camera and change settings.  There is a button labelled "direct" on the camera, which is supposed to put it in this mode.  It also is supposed to go there after a hard reset.  Since installing this firmware version, the ad-hoc mode does not work and thus there is no way to communicate with the camera and change any settings.  Basically updating to this firmware killed my camera.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43130
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #24 on: February 15, 2017, 02:46:46 PM »

I just got my 936L and 960L Monday. I see the process now.

I presume if you can't get the camera back to factory and it's wifi is not seen then, I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.

Can get the camera to connect to the main host router at all?

At all.  It was explained above.  Do you understand how this model works?  If it will not connect to a router on its own, you must put it in "ad-hoc" mode, which allows you to connect directly to the camera and change settings.  There is a button labelled "direct" on the camera, which is supposed to put it in this mode.  It also is supposed to go there after a hard reset.  Since installing this firmware version, the ad-hoc mode does not work and thus there is no way to communicate with the camera and change any settings.  Basically updating to this firmware killed my camera.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

ejunky

  • Level 1 Member
  • *
  • Posts: 5
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #25 on: February 25, 2017, 08:54:53 PM »

Unfortunately it appears the SSID broadcasting issue has returned after several weeks.  What is odd is that I did get them to not appear by factory resetting after updating the firmware, but now they are visible even after a power cycle.

They are still accessible via mydlink, and local browser connections, when they are in this state.  However, it does appear to cause other cascading wireless issues since they are using the same broadcast channel as the router.

All Qty: 6 of these devices that were updated at the same time are now exhibiting the same behavior.  As mentioned previously, all were factory reset after the 1.10 bios, and reconfigured through the mydlink app (ie I did not import any previous configurations).  I pulled the power, and recycle the router, with no change in behavior.  So it appears somehow that SSID setting to become visible is getting reset with time.

Other Environment Settings:
1) Netgear R7500V2, 2.4 and 5GHz enabled.
2)  DCS-935L linked on 2.4, channel 2
3)  DCS-935L will show SSID visible (DCS-935-XXXX) also on channel 2, 2.4 GHZ
4)  SSID Would not display originally after factory reset (Aftern local network connection), but would become visible after a length of time. 
The SSID now remains visible even after power reset.
5)  ***Only setting that was manipulated outside of the Dlink app to install, was setting a static ip for each camera.  I'm wondering if this is the source of the SSID becoming enabled.***

***Update******
  Confirmed setting IP back to DHCP would hide the SSID, setting to manual IP would re-enable SSID with fw1.10.  It appears to be a bug that will need to be reviewed.

« Last Edit: February 25, 2017, 09:11:27 PM by ejunky »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43130
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #26 on: February 26, 2017, 12:35:27 PM »

So if you set a static IP address ON the camera, the cameras SSID would be enabled to broadcast after a period of time? So using DCHP auto assigned IP address seems to prevent this?

Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

EWZ

  • Level 1 Member
  • *
  • Posts: 7
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #27 on: February 27, 2017, 10:50:23 AM »

I have recently upgraded my firware. Now on my DCS-935L it says 1.10. But since my update I do not get any push messages when movement is there. Same goes for my DCH-Z110.

With the camera it's setup in my network (2.4G) WPA2 with DCHP. Access via APP and browser is flawless. But no e-mails to my account when movement should be detected and no push messages in my app. Hardware is A1

I opened a ticket at D-Link Benelux but the best thing they suggested was to erase notification rules.... as you can understand I hope to find more help here on the forums.
« Last Edit: February 27, 2017, 10:53:44 AM by EWZ »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43130
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #28 on: February 27, 2017, 11:18:13 AM »

Link>Welcome!

  • What region are you located?

Was the camera notifications working before the update?

Try removing the configuration from the camera then set up again or do a factory reset on the camera and set up from scratch and set up the email notifications and see what happens.


I have recently upgraded my firware. Now on my DCS-935L it says 1.10. But since my update I do not get any push messages when movement is there. Same goes for my DCH-Z110.

With the camera it's setup in my network (2.4G) WPA2 with DCHP. Access via APP and browser is flawless. But no e-mails to my account when movement should be detected and no push messages in my app. Hardware is A1

I opened a ticket at D-Link Benelux but the best thing they suggested was to erase notification rules.... as you can understand I hope to find more help here on the forums.
« Last Edit: February 27, 2017, 11:27:06 AM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

EWZ

  • Level 1 Member
  • *
  • Posts: 7
Re: New - DCS-935L - Firmware Version v1.10 B01- Comments & Observations
« Reply #29 on: February 27, 2017, 11:22:57 AM »

Link>Welcome!

  • What region are you located?

Was the camera email notifications working before the update?

Try removing the configuration from the camera then set up again or do a factory reset on the camera and set up from scratch and set up the email notifications and see what happens.


I have recently upgraded my firware. Now on my DCS-935L it says 1.10. But since my update I do not get any push messages when movement is there. Same goes for my DCH-Z110.

With the camera it's setup in my network (2.4G) WPA2 with DCHP. Access via APP and browser is flawless. But no e-mails to my account when movement should be detected and no push messages in my app. Hardware is A1

I opened a ticket at D-Link Benelux but the best thing they suggested was to erase notification rules.... as you can understand I hope to find more help here on the forums.

Region is the Netherlands/Benelux.

Regarding e-mail notifications I didn't have that option on. I tried this after reading on this forum, as I have just found out I made a typo. Mail notification is working now.

1st attempt
- unplug power
- power on
- camera started and was accessible but no push notifications

2nd attempt
- Removed device via APP
- New install (with QR-code etc)
- Camera working again on Wifi and 3g/4g
- No push notification

3nd attempt
- Hard reset with needle in the back of camera
- No luck on push messages
Logged
Pages: 1 [2] 3 4