• December 14, 2017, 09:04:26 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: No remote access DLINK 932L and 5009L  (Read 1061 times)

aintmisbehavinn

  • Level 1 Member
  • *
  • Posts: 2
No remote access DLINK 932L and 5009L
« on: June 30, 2016, 01:03:29 PM »

Got 10 cams, 7 are visible on remote access, 3 are not.  All static IP addresses, 4 5009L and 6 932L's.  Tried with firewall disabled, changed DNS to router IP address, reset 3X, camera goes thru setup and video is visible at finish, DLINK cloud does not communicate.  On all occasions got message camera is already registered, verified in setup under wireless, can't figure out why I can't access 3 cameras out of 7.  Any more ideas?
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2092
Re: No remote access DLINK 932L and 5009L
« Reply #1 on: June 30, 2016, 01:31:06 PM »

The other cameras that work are the same models as the ones that don't?
As a test,  do they all work with the mydlink lite app?
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2092
Re: No remote access DLINK 932L and 5009L
« Reply #2 on: June 30, 2016, 02:01:46 PM »

Also try ipcam viewer basic and lite.

I did just download  justconnect+, and configured a dcs2230.

I don't have those models you specifically mention to test with.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43869
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: No remote access DLINK 932L and 5009L
« Reply #3 on: June 30, 2016, 02:09:44 PM »

Link>Welcome!

  • What Hardware version is your DCS? Look at the sticker behind or under the camera.
  • Link>What Firmware version is currently loaded? Found on the DCSs web page under status.
  • What region are you located?

What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?
Has this been working or is this a new installation?

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com

Got 10 cams, 7 are visible on remote access, 3 are not.  All static IP addresses, 4 5009L and 6 932L's.  Tried with firewall disabled, changed DNS to router IP address, reset 3X, camera goes thru setup and video is visible at finish, DLINK cloud does not communicate.  On all occasions got message camera is already registered, verified in setup under wireless, can't figure out why I can't access 3 cameras out of 7.  Any more ideas?
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting