• September 21, 2017, 11:25:00 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Serviio DNLA Server Not Shown on Network  (Read 3713 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Serviio DNLA Server Not Shown on Network
« Reply #15 on: December 02, 2016, 08:20:34 AM »

Is there a DNLA service feature on the DNS? If not you might try to see if there is a plug in for DLNA for the DNA.

Is Multi-cast Streaming enabled on the router?

Let us know if you download to v1.04 and what happens there.


I have a similar problem with this router and my dns320-l dlna. For a while, he instantly finds the dlna service, but after a while, it takes a long time to find him on the network. If you make any changes to the router and save it, vlc finds the dlna almost instantaneously. The solution is to downgrade the firmware?

I'll try to do it too, but I think it's necessary to re-evaluate this router firmware failure and launch a new update.

Router specs:
DIR-826L
Hardware A1
Firmware 1.06.B01
I'm located in Brazil
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Fabiano Pinheiro

  • Level 2 Member
  • **
  • Posts: 32
Re: Serviio DNLA Server Not Shown on Network
« Reply #16 on: December 02, 2016, 10:58:06 AM »

I'm using the minidlna add-on

yes, the multcast is enabled
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Serviio DNLA Server Not Shown on Network
« Reply #17 on: December 02, 2016, 11:31:28 AM »

I would then maybe disable Multi-cast or Media Server on the router and see if the DLNA server on the DNS will work better...
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Fabiano Pinheiro

  • Level 2 Member
  • **
  • Posts: 32
Re: Serviio DNLA Server Not Shown on Network
« Reply #18 on: December 05, 2016, 02:55:20 AM »

The router's media server is disabled.
I will try to disable the multicast before doing the firmware downgrade and put the result here.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Serviio DNLA Server Not Shown on Network
« Reply #19 on: December 05, 2016, 06:33:07 AM »

Let us know...
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Fabiano Pinheiro

  • Level 2 Member
  • **
  • Posts: 32
Re: Serviio DNLA Server Not Shown on Network
« Reply #20 on: December 07, 2016, 03:58:41 AM »

I disabled the multicast and now I no longer see the dlna by the vlc player.

There different models so you can't use the 836L, you can down grade if you want to using the 826Ls prior versions...
You can find prior FW versions for the 826L here:
http://support.dlink.com/ProductInfo.aspx?m=DIR-826L

I'm trying to download version 1.04 of the firmware through this link, but it displays timeout

I did a search and the only link I was able to download from version 1.04 was from here: http://www.dlinktw.com.tw/techsupport/ProductInfo.aspx?m=DIR-826L

On the d-link brazil site is still in version 1.02, very late. https://dlink.com.br/produto/roteadores/dir-826l

Today I will test, downgrade the firmware and report the result.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Serviio DNLA Server Not Shown on Network
« Reply #21 on: December 07, 2016, 06:36:26 AM »

Ok, keep us posted.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Fabiano Pinheiro

  • Level 2 Member
  • **
  • Posts: 32
Re: Serviio DNLA Server Not Shown on Network
« Reply #22 on: December 14, 2016, 10:00:25 AM »

Hello everyone
It may be too early to say, because I will continue the tests, but what I did was first a downgrade to version 1.05, in which the dlna was "seen" on the network for a day and then disappeared.
Then I downgraded to version 1.04, which has been 4 days ago "I see" the dlna in the network running normally and counting.
If this is a problem that affects more than one user, as of version 1.05, I imagine it should be checked.

Thanks for atention
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Serviio DNLA Server Not Shown on Network
« Reply #23 on: December 14, 2016, 10:43:08 AM »

Ok thank you for this feed back.

I would recommend that you notify your regional D-Link support office about this. I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. Reference this forum thread and the other thread as well. We find that phone contact has better immediate results over using email.
Let us know how it goes please. I'll try and let D-Link know about this as well.

NOTE: Any users with this model router and seeing DLNA issues, v1.04 seems to resolve this. However downgrading is applicable if you don't mind avoiding some newer FW version which may have some other fixes and some security measures. Users are encourages to read the release notes of each version of FW and determine best version of FW to use.


Hello everyone
It may be too early to say, because I will continue the tests, but what I did was first a downgrade to version 1.05, in which the dlna was "seen" on the network for a day and then disappeared.
Then I downgraded to version 1.04, which has been 4 days ago "I see" the dlna in the network running normally and counting.
If this is a problem that affects more than one user, as of version 1.05, I imagine it should be checked.

Thanks for atention
« Last Edit: December 14, 2016, 10:53:16 AM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting
Pages: 1 [2]