• September 22, 2017, 06:14:13 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Serviio DNLA Server Not Shown on Network  (Read 3715 times)

Mr.Pessimist

  • Level 1 Member
  • *
  • Posts: 7
Serviio DNLA Server Not Shown on Network
« on: March 26, 2016, 09:52:17 AM »

I've got a dedicated hard-wired PC as a Serviio media server.  Previously with my Trendnet router, the media server would always show on the network and my PS3, Sony media player, and BubbleUPNP Android apps could easily connect.

With my DIR-826L Serviio doesn't show on the network.  However, if I keep my PS3 and BubbleUPNP on for 5 minutes actively looking for the server they will find it.  My Sony media player doesn't ever find it.

Under Advanced Network settings I have UPNP and IPv4 Multicast enabled.  Now here's the big mystery: If I log into the Web UI and just press [Save] on Advanced Network "even though I have not made any changes" Serviio will show up perfectly on all my devices and immediately connect for about 24 hours.  After about 24 hours or so I will have to log into the web UI and [Save] Advanced Network again so I can connect to Serviio again.

Router specs:
DIR-826L
Hardware v.A1
Firmware v.1.06
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Serviio DNLA Server Not Shown on Network
« Reply #1 on: March 26, 2016, 09:57:14 AM »

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch?
  Link> >FW Update Process
  • Was the router working before any firmware updates?

Enable IPv6 Multi-cast Streaming for routers that have a Media Server option.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Mr.Pessimist

  • Level 1 Member
  • *
  • Posts: 7
Re: Serviio DNLA Server Not Shown on Network
« Reply #2 on: March 28, 2016, 04:04:12 PM »

Router specs:
DIR-826L
Hardware v.A1
Firmware v.1.06

  • I'm located in North America (Oregon)
  • A factory reset was not performed
  • I bought the router with firmare 1.04 and it was not working under this firmware.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Serviio DNLA Server Not Shown on Network
« Reply #3 on: March 28, 2016, 05:05:42 PM »

I would do a factory reset then set up from scratch with out loading any saved config files and see it appears.

If this fails to correct the issue after setting from scratch and configure as you need, I would reload v1.04...

Let us know how it goes.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Mr.Pessimist

  • Level 1 Member
  • *
  • Posts: 7
Re: Serviio DNLA Server Not Shown on Network
« Reply #4 on: April 01, 2016, 12:53:52 PM »

The factory reset seems to have worked.  I'll check again later today.

Sure would be nice to load a config file, but that of course may introduce the same problem again.  I think I'll try it and see what happens.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Serviio DNLA Server Not Shown on Network (RESOLVED)
« Reply #5 on: April 01, 2016, 01:50:07 PM »

You can try to reload the config file and see. Can always do another factory reset if the config file messes it up.  ::)

Hope it keeps working.  ;)
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Mr.Pessimist

  • Level 1 Member
  • *
  • Posts: 7
Re: Serviio DNLA Server Not Shown on Network
« Reply #6 on: April 13, 2016, 06:00:15 PM »

It worked for about a week or so, now the problem is happening again.  I didn't change any settings since last post and didn't even access the web UI at all.  Very strange...
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Serviio DNLA Server Not Shown on Network
« Reply #7 on: April 14, 2016, 06:38:06 AM »

Try setting a Static IP address ON the DLNA PC thats outside of the routers DHCP IP address pool, i.e. 192.168.0.10 or something between .2 and .99.

If your running a external DNLA server, then I would disable any media services on the router so as to avoid any conflicts as a troubleshooting step...
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Mr.Pessimist

  • Level 1 Member
  • *
  • Posts: 7
Re: Serviio DNLA Server Not Shown on Network
« Reply #8 on: May 10, 2016, 05:43:11 PM »

All of those suggestions have been done.  Still the same problem.  Would it be best to flash with 1.04 firmware now?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Serviio DNLA Server Not Shown on Network
« Reply #9 on: May 11, 2016, 06:47:05 AM »

Yes, you can try going down to v1.04 and see if the same behavior happens. Follow this please: Link> >FW Update Process
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Mr.Pessimist

  • Level 1 Member
  • *
  • Posts: 7
Re: Serviio DNLA Server Not Shown on Network
« Reply #10 on: May 12, 2016, 08:32:12 AM »

Why can't I use the 836L v1.04 B11 firmware that is a sticky post at the top of this forum?  My 826L keeps saying "this is incorrect firmware for this device"
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Serviio DNLA Server Not Shown on Network
« Reply #11 on: May 12, 2016, 10:29:45 AM »

There different models so you can't use the 836L, you can down grade if you want to using the 826Ls prior versions...
You can find prior FW versions for the 826L here:
http://support.dlink.com/ProductInfo.aspx?m=DIR-826L
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Mr.Pessimist

  • Level 1 Member
  • *
  • Posts: 7
Re: Serviio DNLA Server Not Shown on Network
« Reply #12 on: May 31, 2016, 05:35:02 PM »

UPDATE: So far so good for the last nearly 3 weeks after flashing back to 1.04!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43125
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Serviio DNLA Server Not Shown on Network (RESOLVED)
« Reply #13 on: May 31, 2016, 06:46:46 PM »

Glad it's working. Enjoy.  ;)
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Fabiano Pinheiro

  • Level 2 Member
  • **
  • Posts: 32
Re: Serviio DNLA Server Not Shown on Network
« Reply #14 on: December 02, 2016, 05:53:13 AM »

I have a similar problem with this router and my dns320-l dlna. For a while, he instantly finds the dlna service, but after a while, it takes a long time to find him on the network. If you make any changes to the router and save it, vlc finds the dlna almost instantaneously. The solution is to downgrade the firmware?

I'll try to do it too, but I think it's necessary to re-evaluate this router firmware failure and launch a new update.

Router specs:
DIR-826L
Hardware A1
Firmware 1.06.B01
I'm located in Brazil
« Last Edit: December 02, 2016, 05:56:13 AM by Fabiano Pinheiro »
Logged
Pages: [1] 2