• October 22, 2017, 02:04:19 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2] 3

Author Topic: DSP-W110 MyDlink Home Problem  (Read 6105 times)

Trek4Ward

  • Level 1 Member
  • *
  • Posts: 16
Re: DSP-W110 MyDlink Home Problem
« Reply #15 on: January 16, 2016, 09:08:20 AM »

So after further troubleshooting I have come to the conclusion that the satellite ISP must be the culprit.  I tried replacing my primary router with a Dlink DIR-810L with default settings - same result.  I then moved to my Linksys WRT-54 router - same result.  I wasn't sure whether the My Dlink Home app was communicating directly with the devices through my router or not, so I purposely removed the ISP from my router and found that I could no longer log into the app (no 3G or 4G where my vacation house is).  So, that leads me to believe this is an issue with the Satellite ISP.  Bad news is this worked fine prior to the last forced firmware upgrade so I have to wonder what they changed that is causing this?  Both smartplugs are boat anchors to me at this point.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43412
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DSP-W110 MyDlink Home Problem
« Reply #16 on: January 16, 2016, 10:57:16 AM »

Any chance you can test the DSPs at a different location that has DSL or cable ISP as a quick test to see if the DSPs respond there?
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Trek4Ward

  • Level 1 Member
  • *
  • Posts: 16
Re: DSP-W110 MyDlink Home Problem
« Reply #17 on: January 16, 2016, 01:25:05 PM »

Yes, I'll take them home next week and try them on my Comcast network.  I've done this once before with the DSP-W110, and it worked fine.  I'll do it again just to prove a point I guess.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43412
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DSP-W110 MyDlink Home Problem
« Reply #18 on: January 16, 2016, 01:30:28 PM »

Ok, didn't know you tested them at home, if they work at your CC network location, then we can deem them working and presume there maybe an issue at this remote location with a SAT ISP service.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Trek4Ward

  • Level 1 Member
  • *
  • Posts: 16
Re: DSP-W110 MyDlink Home Problem
« Reply #19 on: January 18, 2016, 12:38:45 PM »

It's official.  Brought the DSP-W215 home and it worked perfectly on my Comcast ISP.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43412
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DSP-W110 MyDlink Home Problem
« Reply #20 on: January 18, 2016, 01:31:39 PM »

I presume if your using a SAT ISP system that since there is always an inherent LAG from the SAT to the ground station that this could be an issue contributing to the connection status and operation of the DSPs.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Trek4Ward

  • Level 1 Member
  • *
  • Posts: 16
Re: DSP-W110 MyDlink Home Problem
« Reply #21 on: January 18, 2016, 01:39:44 PM »

I wish I could say that's the issue, but these devices worked fine prior to the last firmware upgrade.  I'm on the phone with tech support again.  I seriously doubt that these devices will be of any use to me at that location ever again, but my hope is that a savvy developer will get the trouble ticket, look at the new code and figure out what change may be causing this issue.  I'm not holding my breath though.  Meanwhile, I'm shopping for another manufacturer to replace the Dlink with as I desperately need this device to recycle the power on my home automation hub from time to time.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43412
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DSP-W110 MyDlink Home Problem
« Reply #22 on: January 18, 2016, 01:41:18 PM »

I'll pass this along to D-Link for review as well.

Maybe a simple digital timer would be a alternative solution for now.

Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Trek4Ward

  • Level 1 Member
  • *
  • Posts: 16
Re: DSP-W110 MyDlink Home Problem
« Reply #23 on: January 18, 2016, 01:47:32 PM »

Thanks for your ear during my troubleshooting.  I really liked the Dlink and don't want to have to buy another brand, load another app, yada, yada.  I told the Dlink support that.  I'm not looking to get a refund, RMA, or anything else.  Just have the developers look into it to see if they added some enhancement that could be causing the issue.  If you have a channel to those folks, I'd love to hear what they have to say!
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43412
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DSP-W110 MyDlink Home Problem
« Reply #24 on: January 18, 2016, 02:08:22 PM »

 ;)
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Trek4Ward

  • Level 1 Member
  • *
  • Posts: 16
Re: DSP-W110 MyDlink Home Problem
« Reply #25 on: February 11, 2016, 05:23:34 AM »

I'm guessing nothing ever became of this.  I have it at my primary home now and it works fine, but I don't really need it there.  I guess I'll have to invest in an Edimax instead. 
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43412
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DSP-W110 MyDlink Home Problem
« Reply #26 on: February 11, 2016, 07:12:50 AM »

If the DSP works at your current location and does not at your remote location, I would presume there is a problem at the remote location and probably with this ISP service. Not sure what can be done from this point. You would have to ask D-link for help and review this information and see if there could be any help they could come up with. I an only surmise that your ISP at the remote location is part of this.
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

Trek4Ward

  • Level 1 Member
  • *
  • Posts: 16
Re: DSP-W110 MyDlink Home Problem
« Reply #27 on: February 11, 2016, 08:28:30 AM »

But if you recall, this device worked fine until the last upgrade.  When I bought the 2nd one to replace the one I had initial problems with, it installed perfectly and was working....then it did an auto-upgrade and it too is no longer functional.  Something in that last upgrade is causing problems with my ISP.   This can't be rocket science to figure out, but it'll take someone that can see the code to identify it.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43412
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: DSP-W110 MyDlink Home Problem
« Reply #28 on: February 11, 2016, 08:36:49 AM »

This will need to be looked at by D-Link support and I would phone contact them and ask for level 2 or higher support. Reference this thread so they can review it.
« Last Edit: February 11, 2016, 09:04:53 AM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting

cata_alex

  • Level 1 Member
  • *
  • Posts: 1
Re: DSP-W110 MyDlink Home Problem
« Reply #29 on: December 08, 2016, 01:50:03 AM »

Hello,
I have the same problem, after update i can't see the device.
You rezolved the problem ?
I buyed the dsp yesterday, i like to keep it if i found a solution, if i not i return the product and i buy another brand :)

Logged
Pages: 1 [2] 3