• November 23, 2017, 08:57:22 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Cameras suddenly not detected by NVR, unable to add due to Verification error.  (Read 4479 times)

Kenzan123

  • Level 1 Member
  • *
  • Posts: 1

Hello everyone, I recently have a problem with NVR-202L. It was recording up to 4 cameras(DCL-5020L) up until yesterday, it was suddenly not recognized by the NVR-202L. I tried adding the cameras back through the web interface(through an external IP since I cannot physically be there to be connected into the same network as the recorder). I can search for the cameras, but when I try to add them, I get "Verification error. Add camera anyway?"
http://prntscr.com/92906z

After I click yes, the cameras were added but I cannot view them at all. I cannot view them via the Android App mydlink View-NVR. It has been working well, but suddenly this problem occurred! Any help will be greatly appreciated, thank you!

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43687
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Link>Welcome!

  • What Hardware version is your DNR? Look at the sticker behind or under the device.
  • Link>What Firmware version is currently loaded? Found on the DNRs web page under status.
  • What region are you located?


What Mfr and model is the main host router?
I recommend using a Static IP address ON the DNRset to 192.168.#.20 or .2.
I recommend setting a static IP address ON the cameras outside of the main host routers default DHCP IP address pool: DHCP

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com

PC Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches.

PC 3rd Party Security Software Configurations
  • Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
« Last Edit: November 13, 2015, 11:24:45 AM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

PAFL

  • Level 2 Member
  • **
  • Posts: 31

I noticed that there is no password entered.  Also I highly recommend using a static IP for the cameras as every time power goes off with DHCP you could get a new IP.   

Anyway I had a similar issue when I fist set up the DNR-202L found rebooting everything (Router, DNR, Cameras) and starting over again all worked and have had no issues since.

« Last Edit: November 13, 2015, 04:44:43 PM by Kakashi::. »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43687
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Thanks for sharing your experience. Glad it working well now.

I noticed that there is no password entered.  Also I highly recommend using a static IP for the cameras as every time power goes off with DHCP you could get a new IP.   

Anyway I had a similar issue when I fist set up the DNR-202L found rebooting everything (Router, DNR, Cameras) and starting over again all worked and have had no issues since.
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

lucasmvicente

  • Level 1 Member
  • *
  • Posts: 1

Hello I'm having a similar problem.
I've bought a DNR-202L and when I try to add 3 cameras to it, it doesn't work.
They only can be added if I use a wired connection between the camera and the router.
If I set a Wireless connection, the cameras are correctly found by the NVR, however when I try to add them, it says that there is a "verification problem".
I can see the cameras and their livefeed from the web app, but I cannot add them to the NVR.
I've updated every firmware from the D'link site, and it didn't work.
I've configured a IP static address 192.168.1.X for every device, the NVR and the cameras, but it didn't change a thing.

I have a DNR-202L, and the cameras are a DCS930LB, a DCS934L, and a DCS5009L.
I'm from Argentina.

Please, if anyone can give me a hand, it would be great.
Thanks, Lucas
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43687
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Try doing what PAFL did in his suggestion and power cycle everything and start over and set up from scratch. Review the user manuals on getting up the DNR and cameras.

Hello I'm having a similar problem.
I've bought a DNR-202L and when I try to add 3 cameras to it, it doesn't work.
They only can be added if I use a wired connection between the camera and the router.
If I set a Wireless connection, the cameras are correctly found by the NVR, however when I try to add them, it says that there is a "verification problem".
I can see the cameras and their livefeed from the web app, but I cannot add them to the NVR.
I've updated every firmware from the D'link site, and it didn't work.
I've configured a IP static address 192.168.1.X for every device, the NVR and the cameras, but it didn't change a thing.

I have a DNR-202L, and the cameras are a DCS930LB, a DCS934L, and a DCS5009L.
I'm from Argentina.

Please, if anyone can give me a hand, it would be great.
Thanks, Lucas
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

weng88

  • Level 1 Member
  • *
  • Posts: 1

Hello lucasmvicente,

You need to use the Setup Wizard of DNR-202L to add all the camera which is in Wifi. Just run the setup wizard and skip the formatting of HDD and select all the camera that it found. That will do it.

Thanks
WL
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43687
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Any status on this?  ???

Hello I'm having a similar problem.
I've bought a DNR-202L and when I try to add 3 cameras to it, it doesn't work.
They only can be added if I use a wired connection between the camera and the router.
If I set a Wireless connection, the cameras are correctly found by the NVR, however when I try to add them, it says that there is a "verification problem".
I can see the cameras and their livefeed from the web app, but I cannot add them to the NVR.
I've updated every firmware from the D'link site, and it didn't work.
I've configured a IP static address 192.168.1.X for every device, the NVR and the cameras, but it didn't change a thing.

I have a DNR-202L, and the cameras are a DCS930LB, a DCS934L, and a DCS5009L.
I'm from Argentina.

Please, if anyone can give me a hand, it would be great.
Thanks, Lucas
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

kuervo

  • Level 1 Member
  • *
  • Posts: 1


I have suffered this problem for many months without finding the solution, with a DCS-6113 and DNR-326 camera. "Verification error. Add camera anyway?"

I finally decided to buy a DNR-202L, thinking that the problem could come from DNR-326, since I can connect via web and remotely to the camera, but when I configuring the connection to the DNR-202L, I had the same problem.

Updated all firmware to the latest version in the camera and DNRs, all browsers updated to the latest version, fixed IPs in camera and DNR, antivirus and firewall uninstalled, all port open, and the problem persists.

After changing many settings in the camera, and too many hours of work, I found the problem:

the solution is to configure authentication as "BASIC" and not as "DIGEST" as suggested by the camera manual installation, for security reasons.

This is in: "System overview -> Network -> Port & Access Name Settings -> HTTP Authentication option..."

I do not understand how D-Link recommends the use of this parameter, "Digest" option, that does not work with their own DNR's.

NO FURTHER COMMENTS.....

P.D. apologize for my low level of English.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43687
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

We presume that since you have a DCS-6113 camera that these model cameras support different ways of working with authentication and D-Link offers both methods and some of these cameras prefer to use DIGEST rather than Basic in certain camera system configurations since the 6113 is a business class camera and not a home class camera. The DNR-202L is a home class storage unit.

Thanks for posing this information and hope it helps future users with cameras with this feature.
« Last Edit: October 12, 2016, 08:13:39 AM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting