• December 18, 2017, 08:50:42 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: lost infrared light  (Read 2494 times)

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2092
lost infrared light
« on: July 30, 2015, 11:16:38 AM »

Had a pretty outage 2 days ago.
Noticed yesterday image looked different.
Today i saw my IR light out.

Logged into camera and it is set properly (always on, night mode).tried off and sync with ICR. . Reboot camera from f/w.

All the same.

Will try a full power cycle tonight.

I doubt there is not much else i can do.
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2092
Re: lost infrared light
« Reply #1 on: July 30, 2015, 05:57:09 PM »

Power cycled. Still off. See in Log where i turn in off and on. Even played with icr.

This ir light appears fried.  :( probably had it over 2 years.  Time to swap with another 2230 cam that i never use the IR light with.

Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43934
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: lost infrared light
« Reply #2 on: July 31, 2015, 07:22:30 AM »

Does the camera still work in day mode? Might still be good for day mode use.  :-\
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2092
Re: lost infrared light
« Reply #3 on: July 31, 2015, 08:33:25 AM »

Yes. I leave it in IR mode as there is just enough light, especially with the low noise option.

I'll swap it when i get a chance.

Not sure though if it burnt out on its own or the power outage had something to do with it.  ???
Logged

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2092
Re: lost infrared light
« Reply #4 on: October 06, 2015, 03:55:39 PM »

Strange thing is this past weekend,  I dropped the pile where the camera was attached to.  The power supply fully disconnected. After i plugged it in, i saw the ir red light on. It turned off and I couldn't turn it back on through the f/w web pages.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43934
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: lost infrared light
« Reply #5 on: October 06, 2015, 04:06:22 PM »

Makes me wonder if the power supply could be going bad? You might contact D-Link support and ask for a new PS...
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2092
Re: lost infrared light
« Reply #6 on: October 07, 2015, 05:54:42 AM »

That'll be easy to test. Thanks for the idea. (I have 5 other 2230s).
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43934
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: lost infrared light
« Reply #7 on: October 07, 2015, 06:45:40 AM »

Let us know how it goes...
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

RYAT3

  • Level 10 Member
  • *****
  • Posts: 2092
Re: lost infrared light
« Reply #8 on: October 07, 2015, 09:02:50 PM »

I did a test 1st to make sure I saw the light. ..

I unplugged the cam for over 2 hours. ..

Plugged it in, saw a light at say 75% of what it should be. Looked in ipcamviewer, actually see infrared light.

Looked again after 30 to 45 minutes. It was more faint than before.

Checked around hour 3, nothing.

Will swap p.s. next.  (Although I do have this on extension cord (same one for last 3 years). I just suspect the ir is burnt out and tired.  We'll see.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43934
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: lost infrared light
« Reply #9 on: October 08, 2015, 07:09:57 AM »

I would try the camera with out the extension cord as a test. Maybe swap out cameras to see if the problem follows. I presume it goes and even with a different PS, the unit maybe bad and needs to be RMAd if possible.
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting