• December 11, 2017, 03:04:40 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Pink Hue in image  (Read 1389 times)

mustangchris04

  • Level 2 Member
  • **
  • Posts: 33
Pink Hue in image
« on: September 19, 2014, 06:10:47 AM »

Hello,

I have an issue in which the image always has a pink hue: http://screencast.com/t/DEvEA6AfN7

Nightvision seems to be working fine. No matter what whitebalance setting I use, it always has this pink/purple hue. Any suggestions?

I tried rebooting and that didnt help, then I also when into the web interface and reset the camera and that also didn't help.
Logged

mustangchris04

  • Level 2 Member
  • **
  • Posts: 33
Re: Pink Hue in image
« Reply #1 on: September 19, 2014, 06:19:57 AM »

OK, this is quite strange. Even after hard resetting the camera it still had the pink.

I went into the advanced settings of the camera, turned on "Night mode", then turned on and off the IR Light control, then turned back on day mode and it fixed! http://screencast.com/t/Qor0WtPhie
Logged

mustangchris04

  • Level 2 Member
  • **
  • Posts: 33
Re: Pink Hue in image
« Reply #2 on: September 20, 2014, 06:32:23 AM »

I woke up this morning and the image had a pink hue again. I had to force night mode on, and then turn it back to automatic and then the image corrected itself.

Does anybody know what the issue is?
Logged