• November 19, 2017, 01:18:31 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2 3 ... 6

Author Topic: FORUM USER REQUESTS and BUGS  (Read 30406 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43643
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
FORUM USER REQUESTS and BUGS
« on: May 30, 2014, 07:36:25 AM »

This thread is in regards to what users of the DIR-880L would like to request DLink to review and consider adding features to the routers FW and operation. Also this thread includes any reports of bugs that arere-producible, that should be reviewed by DLink seen by us users. Please be detailed, concise and tactful when posting the requests and bug details.

Do not arbitrarily post defects or bugs here. Before reporting concerns about defects or bugs, please ensure that troubleshooting of the problem has been thoroughly completed before posting a problem about defects. Not all issues are a defect or bug related. Let other users help you troubleshoot the problem first before posting here. Non-related posts will be removed and moved to the correct forum.

Demanding anything will not get us anything. There are no guarantees.

Please keep other subjects, topics and questions to other threads and posts. This thread is just a central list of Features and Bugs for review by DLink.

If you like, you can PM me your list and details and I will had them to a list I've started here.  ;)


FEATURE REQUESTS:
Example: 1. Add router web page timeout options. (Would help to disable this when working with users in making operations in a slow manor or for those who like to keep the routers page open there browsers for a long period of time.)


DEFECTS:
Example: 1. At 24 MAC entries it said "You cannot add more rules because the table is full. " Need to find out if this is a defect if other rules are not set up in the pool or if there is an actual limitation on setting up the amount of MAC entries you can have.
« Last Edit: September 11, 2014, 07:20:39 PM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43643
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: FORUM USER REQUESTS and BUGS
« Reply #1 on: May 30, 2014, 07:51:03 AM »

HW: A1
FW: v1.00
Temp: 80F-90F top cover

    Feature Request:
    • [Added May 30, 2014] Any way to add WiFi connection rate status on the icons for those that are connected via WiFi. It would be most helpful for users to see what the connect rates are between the router and there devices.

    • [Added June 2, 2014] I'd like to see in for future would be a dark color or dark Gray back ground UI instead of White. Looking at white all the time gets my eyes burned out and tired. Having a dark color back ground would be nice on the eyes.




    Bugs:
    • [Added May 30, 2014] There is a message stating that I've changed the routers IP address under Setup/Networking/Advanced after changing WAN port Speed and enabling IPv4 multicast streams and selecting Save. I did not change the routers default IP address.  ??? Might be confusing to some users.

    • [Added May 30, 2014] *After router is set up and had detected all connected devices, there seems to be a DHCP server crash or router hang after I start changing host names and IP addresses to something specific, then selecting the Reserve slider button. After a reboot of the router, devices fail to obtain a IP address and the router has to be factory reset. Power cycling the router fails to correct this issue being seen. After a factory reset, I set up the router as I normally do, however this time, I didn't select the Reserve slider bar, I just changed the Host Name for each device then Save. Router is still up and running. After work, I'll go back do a router config file save then attempt to select the Reserve slider bar and see if this happens again.

    • [Added May 31, 2014] When uploading a file from one device to another, looking at the Statistics graph display, the red line bar is broken and not a complete line during the upload operation. This is only seen on the upload operation only on both Mac and Windows. Read operations, graphic lines are complete and not broken.
    « Last Edit: June 02, 2014, 11:30:11 AM by FurryNutz »
    Logged
    Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
    Go Here>Router Troubleshooting

    fredde

    • Level 1 Member
    • *
    • Posts: 17
    Re: FORUM USER REQUESTS and BUGS
    « Reply #2 on: June 20, 2014, 12:35:48 PM »

    Found a small bug in the UI.

    Go to Features -> Port Forwarding -> Virtual Server -> Add Rule -> Application Name dropdown list -> REMOTE DESKTOP -> Apply

    This fails with "Text field contains illegal characters". There should not be illegal characters in the dropdown list. Tested with IE11 and Firefox.
    Logged

    FurryNutz

    • Poweruser
    •   ▲
      ▲ ▲
    • *****
    • Posts: 43643
    • D-Link Global Forum Moderator
      • New DIR-890L Router with SmartConnect™ Technology
    Re: FORUM USER REQUESTS and BUGS
    « Reply #3 on: June 20, 2014, 12:39:50 PM »

    HW: A1
    FW: v1.00

      Feature Request:
      • [Added May 30, 2014] Any way to add WiFi connection rate status on the icons for those that are connected via WiFi. It would be most helpful for users to see what the connect rates are between the router and there devices.

      • [Added June 2, 2014] I'd like to see in for future would be a dark color or dark Gray back ground UI instead of White. Looking at white all the time gets my eyes burned out and tired. Having a dark color back ground would be nice on the eyes.



      Bugs:
      • [Added June 20, 2014] Found a small bug in the UI.
        Go to Features -> Port Forwarding -> Virtual Server -> Add Rule -> Application Name dropdown list -> REMOTE DESKTOP -> Apply
        This fails with "Text field contains illegal characters". There should not be illegal characters in the dropdown list. Tested with IE11 and Firefox.

      • [Added May 30, 2014] There is a message stating that I've changed the routers IP address under Setup/Networking/Advanced after changing WAN port Speed and enabling IPv4 multicast streams and selecting Save. I did not change the routers default IP address.  ??? Might be confusing to some users.

      • [Added May 30, 2014] *After router is set up and had detected all connected devices, there seems to be a DHCP server crash or router hang after I start changing host names and IP addresses to something specific, then selecting the Reserve slider button. After a reboot of the router, devices fail to obtain a IP address and the router has to be factory reset. Power cycling the router fails to correct this issue being seen. After a factory reset, I set up the router as I normally do, however this time, I didn't select the Reserve slider bar, I just changed the Host Name for each device then Save. Router is still up and running. After work, I'll go back do a router config file save then attempt to select the Reserve slider bar and see if this happens again.

      • [Added May 31, 2014] When uploading a file from one device to another, looking at the Statistics graph display, the red line bar is broken and not a complete line during the upload operation. This is only seen on the upload operation only on both Mac and Windows. Read operations, graphic lines are complete and not broken.
      Logged
      Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
      Go Here>Router Troubleshooting

      snowtire

      • Level 1 Member
      • *
      • Posts: 2
      Re: FORUM USER REQUESTS and BUGS
      « Reply #4 on: June 20, 2014, 03:21:18 PM »

      FEATURE REQUESTS:
      1. Add ability to manually setup DHCP reservation lists like was possible in DIR-655

      2. Allow adjustment of the Login timeout.

      3. Create an advanced configuration set of pages for advanced users
      Logged

      FurryNutz

      • Poweruser
      •   ▲
        ▲ ▲
      • *****
      • Posts: 43643
      • D-Link Global Forum Moderator
        • New DIR-890L Router with SmartConnect™ Technology
      Re: FORUM USER REQUESTS and BUGS
      « Reply #5 on: June 20, 2014, 03:41:36 PM »

      Thanks for posting feedback on this router.

      We presume that since D-Link is using a new UI and process that these may not be used in the current system, as the new UI uses a slider bar to create the reservation. FYI, there is a bug on this and has been reported to D-Link regarding using the slider bar to reserve IPs.

      The timeout for the UI has been and I presume will alway be set up to time out since I've been told this has to do with security with the router.

      Having a set of web pages for advanced users may not be possible as these routers have a certain limit on usable memory and how the UI is developed for everyones use and using this newer simplistic UI. I'm not sure if any advanced pages can be added.

      However we do hope that D-Link will review and add what they can.

      Thanks for posing and sharing. We hope the router is working well for you.

      FEATURE REQUESTS:
      1. Add ability to manually setup DHCP reservation lists like was possible in DIR-655

      2. Allow adjustment of the Login timeout.

      3. Create an advanced configuration set of pages for advanced users
      Logged
      Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
      Go Here>Router Troubleshooting

      snowtire

      • Level 1 Member
      • *
      • Posts: 2
      Re: FORUM USER REQUESTS and BUGS
      « Reply #6 on: June 22, 2014, 10:13:43 AM »


      DEFECTS:

      1. When first setting up the router if the Primary and Secondary DNS servers are changed at the beginning then access to the internet is lost.  If the DNS servers are set last then access to the internet is not lost.

      2. Even after changing the DHCP IP range down to 192.168.0.2 to 192.168.0.51 the router still gives out octets in the 100's.

       
       
       
      Logged

      FurryNutz

      • Poweruser
      •   ▲
        ▲ ▲
      • *****
      • Posts: 43643
      • D-Link Global Forum Moderator
        • New DIR-890L Router with SmartConnect™ Technology
      Re: FORUM USER REQUESTS and BUGS
      « Reply #7 on: June 22, 2014, 10:19:12 AM »

      • What region are you located?

      DEFECTS:

      1. When first setting up the router if the Primary and Secondary DNS servers are changed at the beginning then access to the internet is lost.  If the DNS servers are set last then access to the internet is not lost.
      Are you clearning the DNS caches from all devices when you change DNS during this phase?

      2. Even after changing the DHCP IP range down to 192.168.0.2 to 192.168.0.51 the router still gives out octets in the 100's.
      Is the router power cycle using the new IP address range and are the devices power cycled as well after the router to clear out the old IP address? Can you post a picture of the router settings for the new DHCP pool and a picture of the devices that have been given a IP address out side of the new range...
      Logged
      Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
      Go Here>Router Troubleshooting

      fredde

      • Level 1 Member
      • *
      • Posts: 17
      Re: FORUM USER REQUESTS and BUGS
      « Reply #8 on: June 28, 2014, 11:33:32 AM »

      • [Added June 20, 2014] Found a small bug in the UI.
        Go to Features -> Port Forwarding -> Virtual Server -> Add Rule -> Application Name dropdown list -> REMOTE DESKTOP -> Apply
        This fails with "Text field contains illegal characters". There should not be illegal characters in the dropdown list. Tested with IE11 and Firefox.
      Fixed in 1.01.
      Logged

      FurryNutz

      • Poweruser
      •   ▲
        ▲ ▲
      • *****
      • Posts: 43643
      • D-Link Global Forum Moderator
        • New DIR-890L Router with SmartConnect™ Technology
      Re: FORUM USER REQUESTS and BUGS
      « Reply #9 on: June 28, 2014, 11:35:01 AM »

      I see that. Thanks. Good to go for all regions accept for NA.  ;)
      Logged
      Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
      Go Here>Router Troubleshooting

      kbgorman

      • Level 1 Member
      • *
      • Posts: 4
      Re: FORUM USER REQUESTS and BUGS
      « Reply #10 on: August 21, 2014, 09:20:17 AM »

      Feature request - a WiFi connection rate status and what the connection rates are between the router and the devices. PLEASE!
      Logged

      FurryNutz

      • Poweruser
      •   ▲
        ▲ ▲
      • *****
      • Posts: 43643
      • D-Link Global Forum Moderator
        • New DIR-890L Router with SmartConnect™ Technology
      Re: FORUM USER REQUESTS and BUGS
      « Reply #11 on: August 21, 2014, 09:29:32 AM »

      Thanks for the feedback. I have asked about this. Haven't heard anything. I believe you can check connection rates with the app called InSSIDer as a external program to check rates.

      Feature request - a WiFi connection rate status and what the connection rates are between the router and the devices. PLEASE!
      Logged
      Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
      Go Here>Router Troubleshooting

      FurryNutz

      • Poweruser
      •   ▲
        ▲ ▲
      • *****
      • Posts: 43643
      • D-Link Global Forum Moderator
        • New DIR-890L Router with SmartConnect™ Technology
      Re: FORUM USER REQUESTS and BUGS
      « Reply #12 on: September 27, 2014, 12:21:43 PM »

      We were unable to add this device to your mydlink account. Please close and run the setup wizard again to enable mydlink service for your device. (Error code: BINDERR006A) Happens after a factory reset and user skips the initial set up wizard and goes to manually set up mydlink.com with a active user account. FW v1.02 B01.
      Logged
      Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
      Go Here>Router Troubleshooting

      FurryNutz

      • Poweruser
      •   ▲
        ▲ ▲
      • *****
      • Posts: 43643
      • D-Link Global Forum Moderator
        • New DIR-890L Router with SmartConnect™ Technology
      Re: FORUM USER REQUESTS and BUGS
      « Reply #13 on: September 30, 2014, 01:01:12 PM »

      Still seeing bad DHCP IP reservation behavior v1.02 from the Canada site. Can't seem to set a custom IP address smoothly. Won't set correctly if the IP addresses is changed from the auto detected IP address to something different. D-Link is aware of this problem at this time. Should be fixed in next FW release.
      Logged
      Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
      Go Here>Router Troubleshooting

      FurryNutz

      • Poweruser
      •   ▲
        ▲ ▲
      • *****
      • Posts: 43643
      • D-Link Global Forum Moderator
        • New DIR-890L Router with SmartConnect™ Technology
      Re: FORUM USER REQUESTS and BUGS
      « Reply #14 on: December 06, 2014, 11:45:20 AM »

      Any status on this with the new FW?  ???


      DEFECTS:

      1. When first setting up the router if the Primary and Secondary DNS servers are changed at the beginning then access to the internet is lost.  If the DNS servers are set last then access to the internet is not lost.

      2. Even after changing the DHCP IP range down to 192.168.0.2 to 192.168.0.51 the router still gives out octets in the 100's.

       
       
      Logged
      Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
      Go Here>Router Troubleshooting
      Pages: [1] 2 3 ... 6