• November 25, 2017, 01:32:39 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Problems setting up Video stream properties  (Read 2128 times)

camusergy

  • Level 1 Member
  • *
  • Posts: 7
Problems setting up Video stream properties
« on: April 29, 2014, 05:29:31 AM »

Hi there,

I successfully updated my 2 DCS-7110 cameras to the latest 2.10 firmware, only to find out that despite the major version number increase, not much has changed ...

There is specifically one problem (which already existed in the 1.2 firmware) which makes setup of the video stream properties impossible at some point.

The problem shows up like this:

When pressing "Save" on the video stream properties page, a JavaScript popup appears which tells something like "The values must be in the range 1 ~ 25", although all the (fps) values ARE in the range of 1-25 fps.

It's a JavaScript validation error which is happening on submitting the form.

Factory-resetting the device "fixes" the problem, but after a few edit/save cycles on the said page, it reappears, and not more stream settings can be saved. This is a real showstopper.

Does anyone else see this problem?
Logged

camusergy

  • Level 1 Member
  • *
  • Posts: 7
Re: Problems setting up Video stream properties
« Reply #1 on: April 29, 2014, 06:15:44 AM »

I found the origin of the bug:

If the "Power line frequency" is set to 50Hz, the problem happens. If I set it to 60Hz, no problem happens.

FYI: The 50/60Hz setting can be found in advanced setup mode, on this page:

http://<your-camera-ip>/setup/imagesetting.html
Logged

JavaLawyer

  • Poweruser
  • Level 15 Member
  • *****
  • Posts: 12171
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Problems setting up Video stream properties
« Reply #2 on: April 29, 2014, 06:28:31 AM »

Thank you for reporting this issue.  ;)
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

camusergy

  • Level 1 Member
  • *
  • Posts: 7
Re: Problems setting up Video stream properties
« Reply #3 on: April 29, 2014, 06:41:45 AM »

Is D-Link monitoring this forum ?

Or should the issue be reported somewhere else ?

Can a fix be expected in a future firmware update ? :)
Logged

MatsW

  • Level 1 Member
  • *
  • Posts: 1
Re: Problems setting up Video stream properties
« Reply #4 on: January 03, 2015, 11:27:53 PM »

Hi,
I've had the same problem. And again, is D-Link monitoring this forum????
This bug (with solution) has obviously now been known for over 8 months. Is D-Link considering the DCS-7110 obsolete and therefore will not do any maintenance updates? This may be of interest for me to know as I'm doing a pilot installation for my neighborhood. And my finding will be the base for many other houseowners when selecting IP-cameras.
Logged