• November 20, 2017, 05:00:08 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: [1] 2

Author Topic: Stops working in cold weather  (Read 15471 times)

AppErr

  • Level 1 Member
  • *
  • Posts: 3
Stops working in cold weather
« on: December 24, 2013, 08:07:17 AM »

I’ve installed 2 of the 7010L cameras. One at the front door and one at the back door. They look really nice and feel solid. They really fit into the design of the house and aren’t an eye sore

I paid about $1300 for electricians to run the Ethernet cable from the basement to 3 locations outside. I am not sure what to do with the 3rd location, because the 7010L stops working as soon as it gets cold outside. I’ll do some actual testing with an outside temperature gauge, but it feels like they stop working at -5C to -10C – the specifications indicate they are good for up to -20C.

Here is my short review and issue description on YouTube: http://www.youtube.com/watch?v=quVy3OAH3Kw

A big pain is that the cameras don't come back online when it warms up, I need to unplug them in the basement to reset them.

I wish drop box would allow FTP uploading. It would be sweet to get footage uploaded to drop box.
« Last Edit: December 24, 2013, 08:09:30 AM by AppErr »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43656
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Stops working in cold weather
« Reply #1 on: December 26, 2013, 02:27:52 PM »

Operating Temperature Range

-25° to 50° C

Seems like if your seeing lower temps than -25, you may need to seek other solutions...
« Last Edit: December 26, 2013, 05:27:25 PM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

JavaLawyer

  • Poweruser
  • Level 15 Member
  • *****
  • Posts: 12171
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Stops working in cold weather
« Reply #2 on: December 26, 2013, 05:23:30 PM »

Operating Temperature Range

-25° to 50° C

Seems like if your seeing lower temps than -25, you may need to seek other solutions...

-5° C to -10° C is well within the range of -25° C to 50° C  ???
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43656
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: Stops working in cold weather
« Reply #3 on: December 26, 2013, 05:24:56 PM »

Good call, I keep thinking in F.  ::)
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

JavaLawyer

  • Poweruser
  • Level 15 Member
  • *****
  • Posts: 12171
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Stops working in cold weather
« Reply #4 on: December 26, 2013, 05:30:18 PM »

Good call, I keep thinking in F.  ::)

-5° C = ~268.15° Kelvin if you want to confuse things further.  ;D

@AppErr I brought this thread to the attention of D-Link.  :-\
Thanks for the YouTube video. Good job.
« Last Edit: December 26, 2013, 05:35:10 PM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

AppErr

  • Level 1 Member
  • *
  • Posts: 3
Re: Stops working in cold weather
« Reply #5 on: December 27, 2013, 07:43:38 PM »

-5° C = ~268.15° Kelvin if you want to confuse things further.  ;D

@AppErr I brought this thread to the attention of D-Link.  :-\
Thanks for the YouTube video. Good job.

Thank you :)

The cameras are awesome otherwise.
Logged

kurt_n

  • Level 1 Member
  • *
  • Posts: 7
Re: Stops working in cold weather
« Reply #6 on: December 31, 2013, 11:06:26 AM »

I haven't watched the youtube video (darn filter/firewall at work!), but recently I had issues with my 7010L at about the same temperature. The camera was still available on the network, and was writing motion detection events to my NAS. However, it stopped writing continuously to my 32Gb microSD card. It's almost like it didn't recognize the SD card, as it wouldn't reformat it through the onboard software. I had to physically remove the SD card and reformat it using my computer. Once I did that and reinstalled it in the camera, all was fine - even though the temperature was still in the -10C range. It has continued to work fine.

I kind of think this was an issue with the microSD card itself, but just wanted to pass along my experience in case it helps anyone.
Logged

AppErr

  • Level 1 Member
  • *
  • Posts: 3
Re: Stops working in cold weather
« Reply #7 on: December 31, 2013, 01:45:00 PM »

I haven't watched the youtube video (darn filter/firewall at work!), but recently I had issues with my 7010L at about the same temperature. The camera was still available on the network, and was writing motion detection events to my NAS. However, it stopped writing continuously to my 32Gb microSD card. It's almost like it didn't recognize the SD card, as it wouldn't reformat it through the onboard software. I had to physically remove the SD card and reformat it using my computer. Once I did that and reinstalled it in the camera, all was fine - even though the temperature was still in the -10C range. It has continued to work fine.

I kind of think this was an issue with the microSD card itself, but just wanted to pass along my experience in case it helps anyone.

Hi Kurt,

thanks for the insight. I've tried to reset them and such, but no luck. At this point I've given up on them. Will need to figure out what to do next in 2014 :)

AppErr

Logged

jsslave

  • Level 1 Member
  • *
  • Posts: 21
Re: Stops working in cold weather
« Reply #8 on: January 11, 2014, 09:11:42 AM »

No problem with -5 °C, but this is the miniimum we can reach here.

Suggestion: try to insulate the camera using some protection like it is used for water pipes.
Logged

perb

  • Level 1 Member
  • *
  • Posts: 1
Re: Stops working in cold weather
« Reply #9 on: January 14, 2014, 09:12:38 AM »

Same problem with my camera. In Cold weather i can not connect. Im using a Dlink poe switch, and thought mayde it was a problem with the voltage or current. Hope somebody finds a solution to this problem.
Logged

Nitelfy

  • Level 1 Member
  • *
  • Posts: 1
Re: Stops working in cold weather
« Reply #10 on: January 15, 2014, 02:30:17 AM »

Same here, 7010L not working under ca -10C.  I have a Vivotek connected to the same PoE Switch which is working ok.

C

Logged

JavaLawyer

  • Poweruser
  • Level 15 Member
  • *****
  • Posts: 12171
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: Stops working in cold weather
« Reply #11 on: January 15, 2014, 08:52:05 AM »

I escalated this issue to D-Link when first reported on this thread. D-Link is currently investigating and attempting to replicate.
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC

kurt_n

  • Level 1 Member
  • *
  • Posts: 7
Re: Stops working in cold weather
« Reply #12 on: January 15, 2014, 12:17:47 PM »

Just as another data point, mine has been down to that temperature - but I'm not using PoE, I'm using the AC adapter. I did have issues at that temp, but I'm pretty sure it was my microSD card and not the camera itself. (See earlier post.)
Logged

RecordEverything

  • Level 1 Member
  • *
  • Posts: 5
Re: Stops working in cold weather
« Reply #13 on: January 15, 2014, 05:57:24 PM »

Suggestion: try to insulate the camera using some protection like it is used for water pipes.

I don't have issues with cold but I would suggest this too. My cameras get quite warm so hopefully with a little help the DLink would be able to keep itself warm. They're also very nicely shaped to be able to put round rubber insolation over it.

Just remember to remove it before it gets warm again or you'll cook it.
Logged

dr_pepper

  • Level 1 Member
  • *
  • Posts: 4
Re: Stops working in cold weather
« Reply #14 on: September 02, 2016, 10:24:26 AM »

Best way to insulate these is some of the round foam tubing that is used to insulate water pipes.  put some on mine and worked like a charm.  camera generates enough heat and the insulation keeps it from being wicked away.
Logged
Pages: [1] 2