• November 23, 2017, 08:55:55 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: iPhone or ios7 issue?  (Read 14097 times)

Sionic

  • Level 1 Member
  • *
  • Posts: 4
iPhone or ios7 issue?
« on: September 17, 2013, 12:42:40 PM »

I've been mostly using the iPhone app, and when I try to upload a photo from my iPhone photo library, I can't seem to get it to upload anywhere (I am using ios 7 mind you). On the ipad (ios 6) - I can upload fine.

Is this an iPhone/ipad issue, or an ios issue??
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43686
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: iPhone or ios7 issue?
« Reply #1 on: September 17, 2013, 12:56:39 PM »

Could be both, since iOS7 is new, D-Link might have not be able to get support for it developed just yet. Was iOS7 officially released?
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

krizso

  • Level 1 Member
  • *
  • Posts: 1
Re: iPhone or ios7 issue?
« Reply #2 on: November 20, 2013, 02:25:00 PM »

Hi!

Another issue I have is the most of the time I'm using the mydlink cloud app to show my photo, the app keeps saying "Unable retrieve data". It seems to be a time out error. It is absolutely unusable.

I'm using ios7 and DNS-325 with 1.03 firmware.
Logged

argibay00

  • Level 1 Member
  • *
  • Posts: 5
Re: iPhone or ios7 issue?
« Reply #3 on: December 07, 2013, 02:35:26 PM »

I also have a dns 325 and running os7.  I can't upload my pictures to the nas. 
Logged

yoda1

  • Level 1 Member
  • *
  • Posts: 1
Re: iPhone or ios7 issue?
« Reply #4 on: January 13, 2014, 11:29:34 AM »

I HAVE DNS-320L , AND I CANT UPLOAD ANYTHING ON IOS 7 IM REALLY PISED OF! , DO ANYONE KNOW WHE DLINK ITS GOING TO FIX THIS PROBLEM ?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43686
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: iPhone or ios7 issue?
« Reply #5 on: January 13, 2014, 11:45:20 AM »

What it working before on iOS6?
Are you using the iPhone one the LAN side or remotely trying to connect from the WAN side of the router?

What the iPhone recently updated?
What version of FW is on the DNS?
What Mfr and Model router do you have?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?
  • What ISP Modem service link speeds UP and Down do you have?

I HAVE DNS-320L , AND I CANT UPLOAD ANYTHING ON IOS 7 IM REALLY PISED OF! , DO ANYONE KNOW WHE DLINK ITS GOING TO FIX THIS PROBLEM ?
Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

nasuser1

  • Level 1 Member
  • *
  • Posts: 6
Re: iPhone or ios7 issue?
« Reply #6 on: January 14, 2014, 09:18:47 AM »

I am having the same problem.  I bought the NAS to be able to upload to my personal cloud from any device from anywhere.

I have an iPhone running on IOS7, I have never used IOS6.

I can sign in to the mydlink access app from the LAN side but I cannot find folders to upload to.
I cannot sign in from the WAN side. "sign in failed" with the same credentials.

The Iphone is up to date (V7.04).  The firmware has not changed since I bought it.

ISP is Virgin Media in UK.  This is a cable service. The modem router is a Netgear CG3101D. I have a 34MB/s DL and 2MB/s uploads.

I'm considering sending this unit back and just getting a hard drive caddy.  Quite disappointed. Hope you can help.



Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 43686
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: iPhone or ios7 issue?
« Reply #7 on: January 14, 2014, 09:24:56 AM »

What model NAS did you buy?  ???

I am having the same problem.  I bought the NAS to be able to upload to my personal cloud from any device from anywhere.

I have an iPhone running on IOS7, I have never used IOS6.

I can sign in to the mydlink access app from the LAN side but I cannot find folders to upload to.
I cannot sign in from the WAN side. "sign in failed" with the same credentials.

The Iphone is up to date (V7.04).  The firmware has not changed since I bought it.

ISP is Virgin Media in UK.  This is a cable service. The modem router is a Netgear CG3101D. I have a 34MB/s DL and 2MB/s uploads.

I'm considering sending this unit back and just getting a hard drive caddy.  Quite disappointed. Hope you can help.




Logged
Cable:100mb/3Mb>Motorola SB6183>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

nasuser1

  • Level 1 Member
  • *
  • Posts: 6
Re: iPhone or ios7 issue?
« Reply #8 on: January 14, 2014, 09:33:20 AM »

It is a DNS-320L
Logged

nasuser1

  • Level 1 Member
  • *
  • Posts: 6
Re: iPhone or ios7 issue?
« Reply #9 on: January 14, 2014, 09:45:06 AM »

I can sign in from the Wan now, must have been bad 3G signal.  When I click on the NAS icon is says "connection failed".  This is combined with the issue with the WAN uploads as explained above.
Logged

JavaLawyer

  • Poweruser
  • Level 15 Member
  • *****
  • Posts: 12171
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: iPhone or ios7 issue?
« Reply #10 on: January 14, 2014, 09:53:58 AM »

I also have a dns 325 and running os7.  I can't upload my pictures to the nas.  

Hi!

Another issue I have is the most of the time I'm using the mydlink cloud app to show my photo, the app keeps saying "Unable retrieve data". It seems to be a time out error. It is absolutely unusable.

I'm using ios7 and DNS-325 with 1.03 firmware.

We're mixing products/platforms here. Just to avoid confusion, the DNS-325 is not supported by mydlink.

The DNS-325 uses the mydlink Cloud App. Although the word "mydlink" is in the name of the app, this app does not leverage the mydlink.com service.
« Last Edit: January 14, 2014, 10:08:43 AM by JavaLawyer »
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC