• December 16, 2017, 08:59:38 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: iphone mydlink Cloud App issue  (Read 7509 times)

melbri

  • Level 2 Member
  • **
  • Posts: 37
iphone mydlink Cloud App issue
« on: February 01, 2013, 08:55:21 AM »

Hello, I have successfully installed the mydlink cloud app on my DNS-325 and have accessed it via the internet with no problem.  My iPhone is a different story.  When I log in I get 3 error messages,

1. server might not be running
2. Failure: Server, account, password might be incorrect
3. Failure: server might not be running

Am I supposed to make any other changes to my DNS?  Start a server perhaps?  Since I am able to access the NAS via a PC, i assumed all was well.

Any help would be appreciated.
Thanks
Logged

melbri

  • Level 2 Member
  • **
  • Posts: 37
Re: iphone mydlink Cloud App issue
« Reply #1 on: February 08, 2013, 01:20:18 PM »

Mysteriously started working.  Think I might have had the URL incorrect.

Works great.
Logged

bsi92

  • Level 1 Member
  • *
  • Posts: 1
Re: iphone mydlink Cloud App issue
« Reply #2 on: May 11, 2013, 04:05:13 AM »

Hi,
I have exactly the same problem.
All the functions of my new DLINK-DNS320LW are OK but the cloud access.
On PC, IPAD and IPhone, I systematically get the 3 errors messages written in the preceding mail. >:(

I've bought (yesterday) the DNS-320L for having the cloud service...

I'm sure that the URL/login/password are correct because I have tried many, many times on different devices...

Is it necessary to wait for a few days ? Or something special to configure that I missed... but what ?

Please help me !
Logged

JavaLawyer

  • Poweruser
  • Level 15 Member
  • *****
  • Posts: 12171
  • D-Link Global Forum Moderator
    • FoundFootageCritic
Re: iphone mydlink Cloud App issue
« Reply #3 on: January 14, 2014, 10:40:04 AM »

Hi,
I have exactly the same problem.
All the functions of my new DLINK-DNS320LW are OK but the cloud access.
On PC, IPAD and IPhone, I systematically get the 3 errors messages written in the preceding mail. >:(

I've bought (yesterday) the DNS-320L for having the cloud service...

I'm sure that the URL/login/password are correct because I have tried many, many times on different devices...

Is it necessary to wait for a few days ? Or something special to configure that I missed... but what ?

Please help me !

The mydlink Cloud Mobile App only works with the DNS-325 and DNS-345, you need to use the mydlink™ Access-NAS Mobile App
Logged
Find answers here: D-Link ShareCenter FAQ I D-Link Network Camera FAQ
There's no such thing as too many backups FFC