• November 27, 2021, 04:43:52 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DNS-321 Powers on then off  (Read 2892 times)

Frustrated with _lin_

  • Level 1 Member
  • *
  • Posts: 1
DNS-321 Powers on then off
« on: January 25, 2021, 05:47:13 PM »

I'm hoping there is somebody still on this forum that can help me

I've researched and have tried what I could to get at my data on my 2 500GB WD hard drives with no luck.  I've found a lot of different information on others being able to recover their data and am hoping someone can confirm what is the most logical and safe way to proceed.  I am not very computer literate and due to the drives being full of family pictures, etc do want to make sure I don't mess this up.  Background. .. my DNS-321 which has been running for about 10 years has finally quit.  When I power up it just powers itself off after about 10 seconds or so.  Drives are formatted as RAID1.  I've booted my computer on the latest version of Ubuntu and through "DISKS" am able to see both drives and their partitions, however the RAID member Partition 2 (498GB) is not mountable and I can't see any of my files.  The Filesystem partition 4 of 526mb is mountable but shows empty.  Both drives show that the disk is ok but contains one bad sector.

At this point, I feel I either need to find an old used DNS321 to reinstall the drives in and hope it powers up and reads my drives or follow some of the more in depth procedures I've been seeing for drive recovery.

Any help would be appreciated.

Thanks.
Logged