• February 23, 2024, 08:12:11 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Setup Help  (Read 16772 times)

Bstill

  • Level 1 Member
  • *
  • Posts: 3
Setup Help
« on: November 16, 2011, 09:38:14 AM »

I dug my DGL-4300 out and it's never been used.  I brought it over to my friend who needs to borrow it.  I set it up with his desktop that's running XP and it's connected to the internet just fine(plugged directly in) but I can't get the laptop(wireless) which is running Windows 7 or my cell phone to connect.  The firmware is updated to 1.9.  I've tried turning off the laptop's firewall and that didn't work.  I'm not sure what to try at this point.  Any ideas would be greatly appreciated.  Thanks.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Setup Help
« Reply #1 on: November 16, 2011, 09:47:11 AM »

What Hardware version is your router? Look at sticker under router.

What security mode are you using? WEP, WPA or WPA2? Preferred is WPA-Personal. WPA2/Auto TPIK and AES. Test the devices out by turning off wireless security temporarily to test to see if the devices can connect to the open router. Make sure the devices wireless drivers are up to date as well.

Any cordless house phones?
Any other WiFi routers in the area?

Some things to try:
Ensure DNS IP addresses are being filled in under Setup/Internet/Manual? You can find these under Status/Device Info/Wan section.
Turn off ALL QoS (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP.

What ISP Service do you have? Cable or DSL?
What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
If this modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

Bstill

  • Level 1 Member
  • *
  • Posts: 3
Re: Setup Help
« Reply #2 on: November 16, 2011, 10:08:34 AM »

What Hardware version is your router? H/W Ver A4

What security mode are you using? WPA-Personal.  I tried turning off security and still couldn't connect.

Any cordless house phones?  Yes
Any other WiFi routers in the area?  Yes, they live in a subdivision.

What ISP Service do you have? Comcast cable
What ISP Modem make and model do you have?  Arris TM502G - stand alone
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Setup Help
« Reply #3 on: November 16, 2011, 10:11:36 AM »

Have you change the SSID name of the wireless to something besides DLink?
Is Super G mode enabled or disabled. I would disable to test.
Test the connection using single mode B and single mode G.
It should connect if it's open.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

Bstill

  • Level 1 Member
  • *
  • Posts: 3
Re: Setup Help
« Reply #4 on: November 16, 2011, 10:49:25 AM »

SSID was changed when we first started
DNS IP addresses are being filled in
DNS relay is on
Turned off Gamefuel - didn't work
Turned off Super G - didn't work
Tested in single mode G - didn't work

I have to give up for today and get ready for work.  It's probably best that I take a break from this for a while.  I'm getting frustrated.  Thanks, I'll try again tomorrow.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Setup Help
« Reply #5 on: November 16, 2011, 11:01:36 AM »

Ok man, sorry that it's not working. I hope we can help figure it out.

Might try some other wireless devices with this router to test. If they don't connect then you'll probably know.
Make sure the wireless NIC or device as updated drivers, if any.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.