• March 01, 2024, 04:52:19 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DGL-4300 to DWL-2200AP No Wireless Connection? [SOLVED]  (Read 6684 times)

GerikBensing

  • Level 1 Member
  • *
  • Posts: 2
DGL-4300 to DWL-2200AP No Wireless Connection? [SOLVED]
« on: July 29, 2011, 04:42:07 PM »

[SOLVED]


I have a DGL-4300 Router that connects to a DWL-2200AP in another building.  Both units had a wireless signal.  The other day my power went out, and when it came back on, the wireless signal from the DWL-2200AP unit stopped working.  I tried an old DI-514 unit I had and it would not emit a wireless signal either.  All Ethernet cables are sending their signals just fine. There are some other connections to the router as well.



I assume some settings were lost and it no longer works.  Both units have been reset to factory defaults.  What must I do to correct this problem?
« Last Edit: July 29, 2011, 06:03:56 PM by GerikBensing »
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-4300 to DWL-2200AP No Wireless Connection?
« Reply #1 on: July 29, 2011, 04:50:48 PM »

Try powering off everything. Power on the 4300 first, then power on the DWL unit after the 4300 is ready.
Set the Mode to Single mode G.
Check the channel and the Super G mode, try it with it disabled then enable it.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

GerikBensing

  • Level 1 Member
  • *
  • Posts: 2
Re: DGL-4300 to DWL-2200AP No Wireless Connection?
« Reply #2 on: July 29, 2011, 06:03:13 PM »

Ah, I fixed it.  Your method didn't work, but for whatever reason when I plugged in the DWL-2200AP again it allowed me to get to the control panel (it hadn't before).  It then told me the firmware was corrupted and I re-installed it and now it works.  So strange how it only decided to work now.

Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DGL-4300 to DWL-2200AP No Wireless Connection? [RESOLVED]
« Reply #3 on: July 29, 2011, 06:15:29 PM »

wow power outage corrupts the DWL huh? Well glad you found the fix man. Enjoy.  :D
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.