• April 12, 2021, 03:34:13 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Android App Updated to V1.01.10 27th Jan 2014  (Read 1989 times)


  • Level 1 Member
  • *
  • Posts: 20
Android App Updated to V1.01.10 27th Jan 2014
« on: January 27, 2014, 11:58:49 AM »

Information below is copied and pasted from play store for "mydlink Baby Camera Monitor" App.
Updated 27 January 2014
Size 25MB
Current Version 1.01.10
Requires Android 4.0 and up

What's New
1. Add - Firmware upgrade function
2. Add - Remove camera function in camera list.
3. Add - Support WEP for detected Wi-Fi.
4. Fixed - When user changes camera name in configuration, APPs won’t ask user to change password meanwhile.
5. Mod - Change playback list with filename and snapshot.
Comments to follow...


  • Level 1 Member
  • *
  • Posts: 20
Re: Android App Updated to V1.01.10 27th Jan 2014
« Reply #1 on: January 27, 2014, 12:51:11 PM »

OK so I have had a bit of a play with this and it does seem D-Link are moving in the right direction.  We have now had two firmware upgrades and one android app upgrade since late December so it does look like they are trying. 

So here we go

Background sound from live view still works.
Image is still very good with about one second delay on my network.
IR viewing still good

If the phone or tablet locks I can unlock and the app is still working without needing to reconnect.

NTP appears to be working but I do not know why this didn't start working after the last firmware upgrade.  All I can think is that it started working at some point between then and now, due to some server issue they had. It appears to have selected the correct time for me in the UK so it would be interesting to see if it has correctly detected your region and set the time accordingly.

Notifications -Dashboard in Foreground
Notifications do now make a noise when the dashboard is in the foreground but I haven't quite worked out the way it works.  A manual would help here. It appears that once you have had a couple of notifications the sounds stop until you clear all notifications. 
Notifications -Dashboard in background
If the dashboard is in the background I do not get notification sounds until I bring it back to the foreground.
Notifications -Live View
Notifications when in live view sometimes makes a sound and sometimes doesn't.  I haven't quite worked out how this is behaving.

I can set a choice of notification sounds by going into settings and turning event sounds off and on again.  The sound I select is the one that gets used for notifications.  Yay.

I think something is a bit wrong with the sliders for the notification sensitivity.  If I set sound to level 1  I do get sound notifications but if I set it to 5 I do not.  What is the check button for sound detection?   Motion appears to be the reverse, it needs to be on 5 an event to be triggered.

The app no longer crashes when I try to view video captured to the SD card.  I can browse to the videos and can see thumbnails.  Unfortunately when I select a video I get the message "can't play this video".  I have taken the sd card out and using an USB OTG connector have been able to play the video with the native video player on my nexus so it is not an issue with format.  So close.

Still cannot record video or stills on demand to android device but interestingly when I try to play back from the android device I get a warning "Recording video to phone / tablet is currently unavailable for Android".  Would be good to have a warning when you try to actually record rather than it appearing to do something it doesn't.

Two way sound  Still good on nexus 5 but with a five second delay.  Nexus 10 tablet sound is quite broken up and not suitable for soothing a child remotely.

App no longer crashes on plugging charger in / out.

On my Nexus 10 when I select music to play I only see buttons for tracks 1,3,4 and 5 but on the nexus 5 I see 1,2,3,4,5.   This is a new bug.  I noticed in one of the firmware releases they mention playing music stored on the sd card but there doesn't seem to be any functionality for this yet.

I am using a Nexus 10 tablet and a nexus 5 phone, both on Android Kit-Kat 4.4.2.  Only differences between the two devices appears to be sound on two way audio and the missing lullaby button 2.  In both cases it is the Nexus 10 which has the issues.

So other Android users let us all know of your experiences with this app release.  bets add the devices you are using and the version of Android so if D-Link are looking at this they get an idea of where the issues are.

Sorry IPad people, I'm not trying to exclude you but I don't have any apple devices so cannot test your side of things.  If you get an app upgrade then maybe a new thread for your app might help as I suspect you may or may not have different issues.