• July 06, 2022, 01:20:07 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: Very Unsatisfied  (Read 15168 times)

user321

  • Guest
Re: Very Unsatisfied
« Reply #15 on: December 29, 2008, 08:48:11 AM »

Everyone Else,
Did we determine that the thread was on cards that could not get passed POST?  If not then new "me too" posts should concern a defective card from factory that prevents booting past POST.

To avoid dropping the OPs problem into the cloudy abyss somewhere, as well as to make your distinct issue more visible, I implore anyone who has a problem that is not 100% identical to an existing thread to post a new thread for their difficulty.

If you feel that you have a related issue then feel free to link people back to your thread, but unless your symptoms are perfectly in sync, posting to a different issue's thread is wasting your time and the OPs.

Personally, I would create a new thread, even if a apparently similar issue had been posted.  That way I could make the D-Link mods consider my case apart from the demented ramblings that may be present on just any thread.  This is doubly true when you consider the sheer mass of half formulated issues that become hot topics due to "me too" posts before the OP had even clearly communicated his full problem.

Or worst of all are resurrected a month afterwords to present a gripe which has nothing to to with the issue at hand.  Which then spawns the unrelated "me too" posts, as the thread is apparently in vogue again.  No one in their right mind would think this particular thread is a home of meaningful discourse at this point.

Thanks for the advice, and although I agree that a new thread might be appropriate, often it is unclear as to whether or not problems are/aren't related! Also I think users are sometimes scared of making new posts because many forum moderators / users around the world scream at users for posting what they determine to be "already posted threads". "Use the search function!!!" etc ;)

Can I ask, are you an employee of D-Link fatman? To class this thread as meaningless (despite my attempt to post some relevant information) is rather unhelpful, when some people are posting information and being nice in an attempt to get help. This is not an attack on you personally, or D-Link. I am just suprised by the lack of official D-Link replies in this particular area of the forum :( (oh and packedfunk was rude... I understand your annoyance with him/her).

With regard to my problem, I have read elsewhere on this forum that a code 10 = hardware failure. Despite mentioning this in the first phone call, I have just finished my third call to technical support. They have escalated this to "level 2 support" and I am waiting to hear back from them. Fingers crossed they will acknowledge the device as faulty!
« Last Edit: December 29, 2008, 08:50:58 AM by user321 »
Logged

Fatman

  • Level 9 Member
  • ****
  • Posts: 1675
Re: Very Unsatisfied
« Reply #16 on: December 29, 2008, 10:20:22 AM »

I understand the confusion and thank you for your meaningful discourse on this subject.

Not searching applies to questions with definite answers a lot more than problems.  That is not to say you should not search for your problem, but that if there isn't a 100% correlation, and/or the thread has gone stagnant, we will not fault you for creating a thread.  I may be out of line here, but I don't think we have ever seen D-Link comment that we have too many similar threads.

Yes, I am a D-Link employee.  Anyone who had a badge below their name with a title like "Tech Engineer" is D-Link staff.  I was also slightly ahead of myself to classify this thread as meaningless (this diversion is proof of that), I do however feel that the comments I made as to why the thread is helping no one were just.  I wholeheartedly believe you would receive a whole lot more relevant attention from myself and others if you started a thread relevant to just your issue.

To address the apparent lack of D-Link involvement I am going to try to explain the D-Link approach to these forums.  This is a place where the community can come together to help each other and discuss their particular issues.  The D-Link staff are here as moderators, we are not expected, nor could we treat every thread like it was a tech support call.  We do help when and where we can, but our expectation is that this will eventually become a place where customers can help each other, as well as a cornucopia of knowledge.  At no point should any thread have the expectation of D-Link involvement.

As for your code 10, it has been a long time since I have worked with adapter cards (hence why I mod the business class product boards).  But as I recall it can be either a driver or a hardware issue, with a strong preference twords being a hardware issue.  Tech Support should be able to bring this to resolution in short order.
Logged
non progredi est regredi
Pages: 1 [2]