• June 01, 2023, 11:46:23 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: help with port forwarding, won't open?  (Read 1876 times)


  • Level 1 Member
  • *
  • Posts: 3
help with port forwarding, won't open?
« on: May 25, 2011, 07:01:35 PM »

When ever I try  to open specific ports and then test the ports, (like on canyouseeme) it shows a timed out error and says it's blocked. I've tried all the suggestions on here to open specific ports to no avail. I'm running a MacBook Pro OSX, DGL-4500, and a Motorola SURFboard modem with Comcast cable internet. Anybody have any suggestions?


  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: help with port forwarding, won't open?
« Reply #1 on: May 28, 2011, 10:06:03 AM »

have you tried using virtual server?
What applications are you trying to use?
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.