• June 24, 2024, 07:13:08 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 1.22NA  (Read 3929 times)

Zigfreid

  • Level 1 Member
  • *
  • Posts: 1
1.22NA
« on: January 30, 2010, 10:38:58 AM »

Just curious on what people think about this new update. I've seen one poster saying it seems ok, but i'd like to hear what others think as well.

I havent even opened the box yet because of all the horror stories on here. Guess thats what I get for hitting buy before reading every review lol.

Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: 1.22NA
« Reply #1 on: January 30, 2010, 10:56:18 AM »

I know you've heard my story, if you haven't opened the box and plan on using it. Stay with whats loaded. RULE: if it works, don't fix it.

You can also check out the beta forum or others feedback. Hope you enjoy and have a great weekend.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.

anderspn77

  • Level 1 Member
  • *
  • Posts: 17
Re: 1.22NA
« Reply #2 on: January 30, 2010, 03:00:18 PM »

I'm running 1.22NA on hardware version A1. Basic setup on 2.4ghz. Wireless b, g & n on. Wireless is still very unstable. When it works, it's great, but it drops out probably 10 times a day. This is starting to get really annoying.
Logged

stonefly

  • Level 1 Member
  • *
  • Posts: 7
Re: 1.22NA
« Reply #3 on: February 02, 2010, 08:20:40 AM »

I had to go back using the 1.15 fix.  1.22NA kept dropping on me to.  Just surfing the net and all of a sudden page cannot be displayed and had no signal.  This was happening 4 to 6 times per day for the last few days since I put 1.22 on it.  Got 1.15 on it now and will see how it goes.  If this don't work the router will go in the garbage and I will buy an apple airport extreme router, have only heard good things about that one.

Another thing I am wondering is what is normal with the packets dropped and errors?  Is there a certain amount that you can expect with routers and when does it become to much?

after 32 minutes of the router being online, so far it shows this with 1.15, was the same with 1.22

Sent :26716
TX Packets Dropped :14

Received :21300
RX Packets Dropped :20
Errors :1223
« Last Edit: February 02, 2010, 08:25:03 AM by stonefly »
Logged