• November 27, 2022, 05:02:05 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: QoS Engine Device names/ IP Addresses don't line up with rest of settings  (Read 4921 times)

Kirbycide

  • Level 1 Member
  • *
  • Posts: 1

I haven't set my QoS in a couple of years, and I have had MANY additional devices with non static IP addresses.

Regardless of whether I make devices static IPs or not,  The "connected clients" list within the QoS menu doesn't match the clients list anywhere else (firewall section, connected clients section, port forwarding section)

There are device names listed with an outdated IP address which are not assigned to any devices in the house (according to the other sections, and yes, i've checked all the devices settings by hand) But the new IP address isn't showing up on the list

There are devices who's IP addresses listed are swapped,

And there are devices which their IP addresses are showing up in the other menus , but not here. (some of them again, with an old IP address but not all)

I've tried restarting my router,  and I'm considering updating the firmware (i'm currently on 1.04)  But I worry about additional bugs being introduced, and the oldest version on the website is 1.05.  Is the 1.04 firmware still available anywhere just in case I need to restore it?

Is this a problem anybody else has encountered?  I wish there was a way to just type in the IP addresses manually instead of dragging and dropping (you can do this in every other menu why not this one)

Or is there a way to get the list in this section to update? Again, every other section has device names and IP addresses listed correctly. but they also allow entry of ip addresses by hand so it's a moot point

This section is the only section that's incorrect, but it's the only section that seems to require dragging and dropping in to boxes.
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting

Link>Welcome!

  • What Hardware version is your router? Look at sticker under the router case.
  • What region are you located?

What browser are you using?
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.