• October 03, 2022, 12:24:05 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: 5.1 audio coming from wrong speakers. DHD-131 MainStage WiDi adapter.  (Read 11598 times)

robertg

  • Level 1 Member
  • *
  • Posts: 6

Hi,
 I am experiencing a problem when watching movies using WiDi with a D-Link DHD-131 MainStage adapter connected via HDMI to a Pioneer receiver. At times the audio will screw up and the sounds will come from the wrong speakers. Some channels may cut out all together. Relaunching the WiDi application or disconnecting and reconnecting the HDMI cable will often correct the condition, for a while. The audio is sometimes a bit "stuttery or crackily" as well. I have seen this currently unresolved problem posted on Intel's website by someone using a different brand of laptop and our receivers operate fine with every other hdmi connected device. I plan to return the MainStage adapter and acquire a different adapter brand in the next few days unless someone has a suggestion or knowledge of a possible solution.
Thanks, Rob
Logged

robertg

  • Level 1 Member
  • *
  • Posts: 6
Re: 5.1 audio coming from wrong speakers. DHD-131 MainStage WiDi adapter.
« Reply #1 on: January 20, 2012, 11:12:46 AM »

Problem persists using a second DHD-131 Mainstage adapter so it doesn't seem to be a fluke. I guess I'll try to locate a Belkin or Netgear adapter.
Logged