• July 23, 2024, 07:56:57 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DRS 1000n Not powering on  (Read 8224 times)

PeterFitz

  • Level 1 Member
  • *
  • Posts: 1
DRS 1000n Not powering on
« on: September 22, 2018, 06:54:51 PM »

Plugged for the first time.
The power lights turned on, but before I could plug a cable, the unit turned off and the wps cycle button light is pulsing with a loud ticking with the pulse.
I have tried doing manual reset but it has no affect.
I'm thinking it's an internal power supply issue.
Has anyone come across this before?
Is it just a brick now?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DRS 1000n Not powering on
« Reply #1 on: September 24, 2018, 07:16:36 AM »

Check the power adapter tip voltage and amps. Should be same as listed on the sticker. Try same spec power adapter. If this doesn't fix it, I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this.
Link> Tech Support Contact Information
We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Logged
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.