• May 17, 2022, 01:42:44 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DCS-910 Cameras disconnect from D-View and LAN  (Read 14342 times)

ccosmin

  • Level 1 Member
  • *
  • Posts: 7
DCS-910 Cameras disconnect from D-View and LAN
« on: August 23, 2010, 10:58:12 PM »

Hello

i have the following configuration:
-1 DCS 2120 Camera
-4 DCS 910 Cameras
all 5 connected through the same LAN to a D-View Cam running computer. They all are suppose to run 24/7 but for an unknown reason, the DCS 910 cameras keeps disconnecting from the D-View and also until i reset (power off and back on) i cannot access the Web Admin page of them. I can't figure out why only the DCS 910 series are disconnecting. The DCS 2120 is running ok and allways connected.
I'm thinking about changing the firmware of the cameras, the current one is 1.03 (2009-07-14).
Please help

Regards,
Cosmin C.
Logged

!!!!clarkkent

  • Level 3 Member
  • ***
  • Posts: 104
Re: DCS-910 Cameras disconnect from D-View and LAN
« Reply #1 on: August 24, 2010, 01:18:56 AM »

Disable UPnP under Setup>Network Setup.
Assign unique camera names to each DCS-910 under Maintenance>Device Management.
Logged
"A mighty sword is useless in the hands of a coward!"

Mackerel

  • Level 3 Member
  • ***
  • Posts: 348
Re: DCS-910 Cameras disconnect from D-View and LAN
« Reply #2 on: August 25, 2010, 11:41:27 PM »

Are all cameras on fixed (local) IP-addresses? What router are you using? UPnP is indeed a possible culprit.
Logged

ccosmin

  • Level 1 Member
  • *
  • Posts: 7
Re: DCS-910 Cameras disconnect from D-View and LAN
« Reply #3 on: August 30, 2010, 04:25:54 AM »

Hello

You both are right, all cameras had UPNP active and IP was assigned dynamically. Last week i did disable the UPNP and check the results. This morning a few of them were disconnected from dview.

I will disable now also DHCP, but i cannot understand why could this be an issue, since DHCP server was running all 24/7 and it's local (IP). Will keep them under surveillance and give you feedback.

Regards,
Cosmin
Logged

Mackerel

  • Level 3 Member
  • ***
  • Posts: 348
Re: DCS-910 Cameras disconnect from D-View and LAN
« Reply #4 on: September 01, 2010, 08:37:43 PM »

I have a few 920's and they do disconnect briefly every 2 hours and 10 minutes, but only for 15-30 seconds (I suspect some form of garbage collection or memory leak in the 920's themselves). But I never have to do a hard powerdown/reset to make them responsive again. Mind you, your router could have some impact too... I have noticed on an EBR-2310 it would sometimes drop connections too (amount of short traffic would choke lingering sessions, maintained by router), but that is more in a few seconds every 5 minutes.
Logged

ccosmin

  • Level 1 Member
  • *
  • Posts: 7
Re: DCS-910 Cameras disconnect from D-View and LAN
« Reply #5 on: September 02, 2010, 12:08:00 AM »

Hello

DCS 910 Cameras have all static ip's> 192.168.0.*
DCS 2120 Camera has DHCP ip> 192.168.0.* (allways gets the same IP, but from DHCP server)
D-View 3.0 Software is installed on a computer that i have assigned now a static ip> 192.168.0.*
All of the above are in the same segment of LAN, no routing is performed. It's true that some cameras are "a few switches" away from the PC but i couldn't say this could be a problem, interconnectig switches is done with optic fiber and none of other links i have is going down because of network problem.

I have now browsed the dlink.com.tw website, and downloaded the 1.04 firmware. I've read the released notes. It saws there that on firmware 1.03 they have fixed this issue:

"2. Fixed hang-up issue One D-ViewCam open 30 sessions to view one DCS-910."

I've uploaded the 1.04 firmware to two of the cameras... i will check the reaction in the following days.

Regards,
Cosmin

Logged

ccosmin

  • Level 1 Member
  • *
  • Posts: 7
Re: DCS-910 Cameras disconnect from D-View and LAN
« Reply #6 on: September 15, 2010, 06:39:44 AM »

UPDATE: I have no improvement, the cameras keep disconnecting from DLinkView and i cannot access their WebAdmin site until reboot (power off/power on). It seems that the cameras have hardware issues?!
 ???

Regards,
Cosmin
Logged