• May 22, 2024, 01:58:19 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Bricked D-link?  (Read 4410 times)

nkx

  • Level 1 Member
  • *
  • Posts: 3
Bricked D-link?
« on: October 31, 2010, 06:17:23 AM »

So after turning my router on yesterday the only light that goes on is the power LED (Green) and it remains green while the rest are off, i tried to upload the firmware through emergency room, holding reset button and turning the device on, i got into the emergency room page and the firmware uploads, during the upload process the wireless and LAN ports light up and i can see the router if i scan for it then as soon as the upload is done the wireless and LAN LEDs go back off going back to the initial state, one green light. any idea what i should do?

Thanks.
Logged

altair_xms

  • Level 2 Member
  • **
  • Posts: 63
Re: Bricked D-link?
« Reply #1 on: November 02, 2010, 11:11:01 AM »

try to reconfigure using the cd...how many months you used the router?
Logged

nkx

  • Level 1 Member
  • *
  • Posts: 3
Re: Bricked D-link?
« Reply #2 on: November 03, 2010, 07:57:10 AM »

try to reconfigure using the cd...how many months you used the router?

Been there done that, i've been using it for 2 months.
Anyway i got a call from the store today that i can have a new replacement for free, turns out it can't be fixed.
Logged