• May 17, 2024, 06:26:31 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Can't port forward  (Read 2728 times)


  • Level 1 Member
  • *
  • Posts: 1
Can't port forward
« on: January 30, 2014, 02:35:03 AM »


I'm trying to forward a port. I've set up a static IP and filled in the numbers in both virtual server and port forwarding, but the PFPortChecker form portfoward.com still says it's not open.

I'm on a wired connection. My delivered is Canal Digital, but I have no idea about anything else, not to savvy.

Weird thing is that it worked yesterday at elast once, the tool said it couldn't ping me but that the port was open. Do I need to restart my PC or router every time I do a change in the settings?

I have hardware version B5 and FW 2.15.

Windows 8.1 btw.

Nevermind. Got it. Had to restart and turn off the app that used the same port int he background (which is weird since I already tried this before). Still, happy as punch.
« Last Edit: January 30, 2014, 07:35:42 AM by crosj »


  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Can't port forward (RESOLVED)
« Reply #1 on: January 30, 2014, 08:00:11 AM »


Glad you got it working. Enjoy.  ;)
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.