• August 19, 2017, 05:52:44 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Windows 10 and IE11 keeps asking for uPlayer plug-in to be installed...  (Read 80 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 42855
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology

Windows 10x64, IE11x32

Can't get into the MDL devices at all. Getting a plug in needs to be installed. Its already installed and enabled. Cleared caches and rebooted PC as well.

I don't see this issue on Windows 7x64.

IE Dev Console is reporting the following:
DOM7011: The code on this page disabled back and forward caching. For more information, see: http://go.microsoft.com/fwlink/?LinkID=291337
device
HTML1300: Navigation occurred.
device
HTML1200: mydlink.com is on the Internet Explorer Compatibility View List ('C:\Users\*User\AppData\Local\Microsoft\Internet Explorer\IECompatData\iecompatdata.xml').
device
HTML1509: Unmatched end tag.
device (700,59)
HTML1509: Unmatched end tag.
device (733,75)
SCRIPT429: Automation server can't create object
require.js (1776,9)
SCRIPT429: Automation server can't create object
require.js (1776,9)


Installed FF ESR v52.3.0 x32 and it works in Windows 10x64.
« Last Edit: August 08, 2017, 03:06:37 PM by FurryNutz »
Logged
Cable:100mb/3Mb>Motorola SB6183>DIR-880L>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,826L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L and a Boxee.
Go Here>Router Troubleshooting