• April 13, 2021, 04:53:02 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DVG-5004s Problem  (Read 20399 times)

larryboyz89

  • Guest
DVG-5004s Problem
« on: January 09, 2013, 10:04:29 PM »

Help need here!!

i have this D-Link DVG-5004s. After i change " LAN Interface Mode" from bridge to router, i unable to log in into the router using my default gateway ip. Can anyone help me how to get into the router setting back?
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49572
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DVG-5004s Problem
« Reply #1 on: January 31, 2013, 09:24:26 AM »

Is the default IP address when in router mode 192.168.0.1? Look in the User Manual to check. Make sure your connected PC is set up for obtaining a IP address from this unit or a host router if this device is connected to a different router. If this unit is connected to a different router, you'll need to find out what or if the DVG has a different IP address assigned from the main host router.

Let us know if you were able to resolve this.
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.