• July 12, 2024, 04:57:20 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Odd Issue (LAN only)  (Read 3133 times)


  • Level 1 Member
  • *
  • Posts: 1
Odd Issue (LAN only)
« on: July 03, 2010, 09:23:27 AM »

Okay, so first I'll explain what I'm doing and then how I'm going about it and the hardware, sorry if this is a long post, I hope someone can help me out.

I live in a rural area, with terrible internet access. I have mounted a 24dbi antenna, with a ubiquiti bullet 2 hp, on a 20 foot telescopic pole, attached to the side of a 35 foot building. I need to get a wired connection back to my home, which is a little over 300 feet away.  At my disposal, was 1000 feet of UTP solid core, and an assortment of switches and routers.

Now, to better understand my approach, I'll explain what is setup.  I have in my home, a DIR-655, which connects on the WAN side, my current internet provider. This works fine, everyone in the house has access. From that router, via a LAN port, I ran a cable about 75 feet, to an EBR-2310 (Rev B1, 2.01 firmware), sitting under a tree in a sealed tupperware container (small vent to prevent humidity).  I connected my laptop directly to the line first, and I can ping my DIR 655, as well as my desktop. I plugged the EBR-2310 in, and then my laptop into that, and everything is still pingable, all is well.
Another 75 feet away I run another cable, and hook it up to my laptop. I can ping as before, all is well.

Now things get interesting.  I have attempted various hardware here with different results.  The laptop works fine.  If I plug in an old 10Mbit concentrator hub (about 15 years old now), and the laptop into that, everything is still fine.  However, 10Mbit is too slow (bullet is going to be relaying upto 25MBit possibly).  I plugged in a second EBR 2310, same revision, same hardware, configured to a different IP, both have DHCP off, DNS relay off, uPNP off... And as soon as I plug one EBR into the other, the those lights go crazy, sometimes never stop, and even when it does occasionally go solid, I am unable to get past the EBR in the paint shed. I can access that second EBR, I can ping it, I can get to it's web interface, but I cannot get past it on the LAN ports only, back to the other EBR, or back to the house for that matter.

Further troubleshooting, I plugged an 8 port, simple SMC 10/100Mbit switch in at the paint shed, and the laptop into that, and I cannot reach the EBR halfway back to the house.  Another step of troubleshooting, I tried swapping the EBR units, to make sure neither was defective, both work fine when in the tupperware container location.  The only things that I have which work at the paintshed and get a connection back to the house, is the 10MBit HUB, and the laptop directly connected.

I am at a loss, as I've chained many more switches and routers than this before, I cannot fathom why this is causing an issue.  Can anyone confirm that this is, in fact, a fault of the EBR 2310's?  When I connect my SMC switch into my DIR 655 in the house, it works fine as well.  I am at a loss, and I'm not even quite half way to my destination yet...  I just bought these 2 EBR's yesterday locally, I'm considering returning them and paying a few $5 more for actual switches, with no router brains to further complicate things since I don't need the WAN ports, although I may eventually need one router connected to the POE for the bullet, to manage that out there, instead of through my maze of LAN hardware.

Any feedback would be greatly appreciated, if I left out any testing, please let me know and I'll give it a try.