D-Link Mobile Apps > mydlink Access-NAS App

Suddenly lost file rights on NAS 313


I have been using a DNS313 (One disk NAS) for some time with no issues. I upload pictures from two IP-CAMs via FTP and once a month I manually delete the oldest pictures from Win10 via an SMB1 mapped share using Windows Explorer. Suddenly some time in the last month I was unable to delete files (the cameras can still upload via FTP).
I get the error message in Win10 Explorer: "You require permission from unix user root to make changes to this file".
I am using a normal user that have read/write access. I have tried mapping the drive with the user account that uploads via FTP. No difference.
I have tried mapping the drive with the NAS Admin user account. No difference.
All involved equipment (2 cameras, NAS and FTP has neen checked and restarted many times.
I did not in any way make any changes to the setup except for normal security updates to Win10.

Has anyone seen this?
How do I restore the file rights?
Can I map the drive as Root? and where do I find the password?
Best regards Morten


[0] Message Index

Go to full version