D-Link Mobile Apps > mydlink Access-NAS App

Access-NAS mobile App "Unable to obtain the Firmware information" error

(1/2) > >>

Dear All

I had updated the firmware on my DNS-327L to 1.04 and ever since that update I cannot access my server through the Nas-access or mydlink lite app on my android phone.

I have recently updated to firmware 1.05 and still have the same problem. The server is accessible via its IP on the internal network and by my .dlinkddns.com address outside. It also shows up and works fine on mydlink website.

Has anyone else had this issue? Dlink support advised me to hard reset my device and remove it from mydlink, remove the mydlink app off my phone and reinstall everything. Doesn't really sound like a solution more like an elaborate, turn it off then on again. And I assume this would kill all my settings?

My phone running android 5.1.1 and all the drink apps are up to date as well as the firmware on my NAS.

Thanks for your thoughts.


* What region are you located?

What Mfr and model is the main host router?
Is the DNS getting a Dynamic IP address from the main host router? I recommend using a Static IP address ON the DNS set to 192.168.#.27 or .70.

I would give what D-Link support suggested a try.

Hi I had the same problem when I upgraded NAS firmware from 1.04 to 1.06. Couldn't access NAS from either Nexus 7 or Iphone using MyDlink Access NAS. Asked for support from MyDlink Tech and got the same suggestion as you. I followed the steps but the result was still the same.  I raised a case with Dlink and they informed me today that there is a known issue that their Level 2 team is working on. In the meantime their suggestion is to  access the shares via FTP. So I'm afraid  it's a matter of waiting for the fix. It might be worthwhile you raising a call as I guess the more calls they get, the more urgency they might give to finding a fix.

Thank you for posting the information. I hope this will be fixed. I don't see alot of other posters talking about it so either it's not used much by others or it maybe working for them in there configurations. I presume D-Link will review it and make the necessary changes. Users will need to be patient and wait for the fix to be released. Check back with them on occasion.

Dear All

Good to see I'm not alone in this issue even if it isn't all that common.

I am UK based, with virgin media as my ISP using their standard super hub2. Thing is the Dlink apps worked with firmware v1.03 but I had to upgrade to FW 1.04 and then 1.05 on my DNS-327L as I was having lots of other issue which support a dived me were fixed with the newer firmware. Its not a massive issue as I can just get to my NAS via my DDNS account and now I have Owncloud and ESfile explorer setup which IMHO are better at syncing and accessing from my phone to NAS. I just raised it as it is one of these situations where it used to work and now it doesn't. Im sure an update will come along at some point and fix it.


[0] Message Index

[#] Next page

Go to full version