• July 19, 2024, 11:33:42 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Port Forwarding  (Read 5621 times)


  • Level 1 Member
  • *
  • Posts: 2
Port Forwarding
« on: March 02, 2021, 08:55:20 AM »

Hello, I am trying to open ports on my DIR-895L to start a minecraftserver for my friends, but even though I have done as I have done a few years ago but this time I must be doing something wrong because nobody is able to connect to my server.

Here is a picture of my current setup of port forwarding.

I have also tried to open the port 25565 in a virtual server for both TCP/UDP.
I have even tried to start the DMZ for my local ipadress in hopes that it would allow connections, but still nothing.
Today I contacted my ISP and they said there is nothing on their part that would block or reject port forwarding so there should not be a problem on that end.
Hopefully someone here can help me in what I am doing wrong.

Thanks in advance



  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Port Forwarding
« Reply #1 on: March 02, 2021, 09:51:08 AM »


  • Link>What Firmware version is currently loaded? Found on the routers web page under status.
  • What region are you located?

Internet Service Provider and Modem Configurations
  • What ISP Service do you have? Cable or DSL?
  • What ISP Modem Mfr. and model # do you have?

Be sure to disable uPnP if you set up any PF configurations...
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.


  • Level 1 Member
  • *
  • Posts: 2
Re: Port Forwarding
« Reply #2 on: March 02, 2021, 11:06:15 AM »

I am using lastest FW. I think 1.21. Atleast the router is saying there is no update,

I am from Sweden.

I am using ISP Ownit and a fiber connection.

At work right now but will look into uPnP when I get home if that's the issue at handm If not, any suggestion on how I can proceed in troubleshooting?