• April 19, 2021, 06:22:35 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: Wifi and IOS  (Read 223 times)

octron2008

  • Level 1 Member
  • *
  • Posts: 1
Wifi and IOS
« on: March 28, 2021, 02:08:13 PM »

Hi

Hi sorry for the long post and tanks in advance for any help.

I have the Dlink  DIR-3060 HW: A1   Firmware: 1.11 for the last few months is been very frustrating specially with the IPhones, we have 3 in the house (2 iPhones X and 1 iPhone 11Pro), with latest IOS, what happened specially after not using the phones for a few minutes, when we unlock even that they showed as connected to WIFI the internet wouldn't work and browser wouldn't load any pages, what we need to do is take off WiFi and back on to get it working. We have 2 SSID in the house, 1 is the "Private" and 1 in the guest WiFi, but from the testing done the issue only happens on the "Private" SSID when we put to Guest WiFi we don't have that issue. Also what we noticed specially with 1 laptop (with latest drivers and windows updates) when we have in the private SSID it will loose WiFi for a few seconds a couple of times per day, even that laptops is 1 meter from the router,  so will cause to disconnect teams calls, again the issue is not happening when connected to guest WiFi.

Another issue we have is, I used to have a schedule to restart the router every morning at 6am, it worked ok but the last couple of days it didn't reboot properly  as no internet on wired and wifi devices would not connect and the orange light will stay on, only way to get to work was to unplug and plug back in, also another time when I did a reboot from the website UI interface caused the same issue.

Even if I'm on the FW v1.11 should I upgrade to the hotfix on the sticky post?  DIR-3060 FW v1.11 Build 04 Hotfix - Fix Weak Security issue


Screenshot of my Wifi settings in case it helps

https://www.dropbox.com/s/eu3y5hpk6vjlkk8/Router.JPG

I also have 2 Mesh Dlink Extenders DAP-1620

  • What region are you located? Europe - Ireland
  • Are you wired or wireless connected to the router? WIfi
  • Has a Factory Reset been performed? No
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch? NO I haven't
  • Was the router working before any firmware updates? Always had that firmware as far as I remember

Thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49594
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: Wifi and IOS
« Reply #1 on: April 05, 2021, 09:16:50 AM »

Hi

Hi sorry for the long post and tanks in advance for any help.

I have the Dlink  DIR-3060 HW: A1   Firmware: 1.11 for the last few months is been very frustrating specially with the IPhones, we have 3 in the house (2 iPhones X and 1 iPhone 11Pro), with latest IOS, what happened specially after not using the phones for a few minutes, when we unlock even that they showed as connected to WIFI the internet wouldn't work and browser wouldn't load any pages, what we need to do is take off WiFi and back on to get it working. We have 2 SSID in the house, 1 is the "Private" and 1 in the guest WiFi, but from the testing done the issue only happens on the "Private" SSID when we put to Guest WiFi we don't have that issue. Also what we noticed specially with 1 laptop (with latest drivers and windows updates) when we have in the private SSID it will loose WiFi for a few seconds a couple of times per day, even that laptops is 1 meter from the router,  so will cause to disconnect teams calls, again the issue is not happening when connected to guest WiFi.

Another issue we have is, I used to have a schedule to restart the router every morning at 6am, it worked ok but the last couple of days it didn't reboot properly  as no internet on wired and wifi devices would not connect and the orange light will stay on, only way to get to work was to unplug and plug back in, also another time when I did a reboot from the website UI interface caused the same issue.

Even if I'm on the FW v1.11 should I upgrade to the hotfix on the sticky post?  DIR-3060 FW v1.11 Build 04 Hotfix - Fix Weak Security issue
YES.

Screenshot of my Wifi settings in case it helps

https://www.dropbox.com/s/eu3y5hpk6vjlkk8/Router.JPG

I also have 2 Mesh Dlink Extenders DAP-1620

  • What region are you located? Europe - Ireland
  • Are you wired or wireless connected to the router? WIfi
  • Has a Factory Reset been performed? No
I recommend a factory reset and setup from scratch after you load new FW. I would also test the router with out the DAP extenders connected.
  • Was a Factory Reset performed before and after any firmware updates then set up from scratch? NO I haven't
This needs to be done.
  • Was the router working before any firmware updates? Always had that firmware as far as I remember

Thanks
Logged
Cable: 1Gb/50Mb>NetGear CAX80>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.